[Resolvido]Reprodução de vídeos no Facebook com problema.

edsonmartim
Pirate

54 posts

    Olá Pessoal

    Problema na reprodução de vídeos no facebook, mais especificamente no campo de mensagem enviadas. Na time line funciona normalmente. Não descarto a possibilidade do problemas ser no próprio facebook. Obs. Na versão anterior estava funcionando normalmente.

    Verão atual: Versão: 43.0.2442.991 - O Opera está atualizado Fluxo de atualização: Stable Sistema: Ubuntu 16.04.2 LTS (x86_64; Unity)

    Grato!

    Edson

    4 Replies - 252 Views

    leocg
    0 0
    leocg

    13033 posts

    • Moderator
    • 10000 posts

    Dá uma olhada aqui e vê se ajuda em algo.

    É só Facebook o problema?

    edsonmartim
    0 0
    Pirate

    54 posts

      Olá Leocg

      Sim ! Este "erro" ocorre apenas no campo de mensagens do facebook pelo menos aqui. Fui até o site acima sitado por vc e, este procedimento eu já havia realizado e instalei o flash conforme descrito.

      Veja: Adobe Flash Player Versão: 24.0.0.221 Shockwave Flash 24.0 r0 Local:
      /usr/lib/adobe-flashplugin/libpepflashplayer.so

      Também não uso aceleração de hardware.

      As vezes ocorre esta situação quando das atualizações do Opera.

      Creio que o jeito é esperar por uma nova atualização.

      De qualquer forma obrigado pela ajuda!

      Edson

      leocg
      0 0
      leocg

      13033 posts

      • Moderator
      • 10000 posts

      nstalei o flash conforme descrito.

      Flash? A dica era sobre H264.

      Bom, eu não entendo de Linux, então não posso ajudar muito.

      edsonmartim
      0 0
      Pirate

      54 posts

        Olá leocg

        Consegui resolver este problema no site do Fórum Ububntu com ajuda do amigo druidaobelix.

        Caso mais alguém tenha este mesmo problema, o procedimento correto para resolver é este abaixo:

        É uma certa "gambiarra", porque se está baixando uma biblioteca que originalmente é do archlinux, mas no momento é o que há, experimente dessa forma, supondo baixar o arquivo dentro do diretório Downloads:

        Código: [Selecionar]

        cd ~/Downloads #entra no diretório

        Código: [Selecionar] Obs. entre 86 e 64 há _ underline. Qdo salvo não aparece.

        wget -c http://repo.herecura.eu/herecura/x8664/opera-ffmpeg-codecs-56.0.2924.87-1-x8664.pkg.tar.xz

        Código: [Selecionar]

        tar xf opera-ffmpeg-codecs-56.0.2924.87-1-x86_64.pkg.tar.xz

        Código: [Selecionar]

        sudo cp ~/Downloads/usr/lib/opera/libextra/libffmpeg.so /usr/lib/x8664-linux-gnu/opera/libffmpeg.so

        Melhor reiniciar o navegador.

        Volte a testar o vídeo H.264/MP4 do Big Buck Bunny na página mencionada. Segue o link: http://www.quirksmode.org/html5/tests/video.html

        Valeu!

        This discussion has been closed.