Opera developer 33.0でPepper Flash Player Pluginが認識されない

adbird
adbird

3 posts

    Ubuntu 14.04.3 LTS (x86_64; Unity)で、Opera developerを 33.0.1982.0 に更新したところ、それまで見られていたYoutube等の動画見られなくなってしまいました。

    確認すると、それまで認識(?)されていた Pepper Flash Player Plugin(別途インストール済) が認識されておらず、有効にしようにもできない状況です。

    Opera Stable 31.0.1889.174 の方は、Pepper Flash Player Pluginが認識され、有効にできて、Youtubeも見られます。 ただし、これは以前からでしたが、プラグインが下記の通りバージョン表示がおかしくなっています。 まあ、機能するからいいのですが…。

    Adobe Flash Player バージョン: 99.999.999.999 Shockwave Flash 99.999 r999

    既知の問題かもしれませんが、ご報告まで。

    - 331 Views

    adbird
    1 0
    adbird

    3 posts

      Opera developerがバージョンアップして、34.0.1996.0 (Ubuntu 14.04.3 LTS (x86_64; Unity)) においては、Pepper Flash Player Plugin が認識されるようになり、YouTubeの動画が見られるようになりました。 対応ありがとうございます。

      「Adobe Flash Player バージョン: 99.999.999.999 Shockwave Flash 99.999 r999」と表示されるのはそのままですが…。

      This discussion has been closed.