New Opera Forums launching soon!
Discussion thread

Why doesn't "Create Search Engine..." (in Context Menu) appear everywhere it should?

raspythroat
raspythroat

34 posts

    Why doesn't "Create Search Engine..." (when you right-click on a search box) appear when it should?

    It does not appear in http://web.archive.org/. Happily, "Create Search Engine..." appears in https://web.archive.org/web/20170807102201/http://www.fsf.org/

    Why doesn't it appear in the former?

    Version information

    Version: 46.0.2597.57 - Opera is up to date Update stream: Stable System: Linux Mint 18.2 (x86_64; XFCE)

    9 Replies - 167 Views

    jimunderscorep
    0 0
    jimunderscorep

    127 posts

      It does appear for me (opera stable 46 on debian testing x64).

      raspythroat
      0 0
      raspythroat

      34 posts

        jim_p, screenshot please :)

        Sincerely, raspynounderscorethroat

        sgunhouse
        0 0
        sgunhouse

        3871 posts

        • Moderator
        • Server monkey
        • 2000 posts

        It's available in the Search box in the corner, not where you indicated.

        jimunderscorep
        0 0
        jimunderscorep

        127 posts

          My bad, I checked it on archive.org, not on WEB.archive.org. As seen on the pics here, the search box on web.archive.org did not allow me to create a search engine

          https://imgur.com/a/u9lU

          raspythroat
          0 0
          raspythroat

          34 posts

            It's available in the Search box in the corner, not where you indicated.

            Why not? Software should make it easy for humans. We humans shouldn't have to work around software.

            sgunhouse
            0 0
            sgunhouse

            3871 posts

            • Moderator
            • Server monkey
            • 2000 posts

            Ask them. Opera can only look at the page and see if something looks like a search field.

            jimunderscorep
            0 0
            jimunderscorep

            127 posts

              I also made a wrong paste of the imgur link! Here is the right one

              https://imgur.com/a/u9lUC

              raspythroat
              0 0
              raspythroat

              34 posts

                thanks, Jim_P.

                First two have the "Create Search Engine" option. The third doesn't.

                jimunderscorep
                0 0
                jimunderscorep

                127 posts

                  Yes, thats why I posted 3 screenshots. The search box on WEB.archive.org is the one that lacks the "create search engine" option, the other 2 have it as expected.