New Opera Forums launching soon!
Discussion thread

I've disabled all flash. But Flash videos are appearing (and even auto-playing)


1 posts

    In opera://settings/?search=flash, I chose "Block sites from running Flash" have disabled all Flash, and there is no exceptions. So why are Flash videos not blocked? What's more, some even automatically start playing.

    Example URL:

    Also, I have other changes in the Settings. 1) I have Turbo turned on 2) I have all images turned off.

    Version information

    Version: 45.0.2552.812 - Opera is up to date Update stream: Stable System: Linux Mint 18.1 (x86_64; XFCE) Browser identification

    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.81 Safari/537.36 OPR/45.0.2552.812


    1 0

    1404 posts

    • Server monkey
    • 1000 posts

    Welcome to Opera's Forums @Highpitch!

    Actually I don't have Flash Player installed and those videos are auto playing, they are HTML5 so you should install this Disable HTML5 Autoplay extension.