Hintergrund (HTML-Farb Code) BUG

neronomicon
neronomicon

5 posts

    Ich habe einen neuen Bug gefunden, der aber nicht überall und immer ersichtlich ist. Bei Web.de sieht man ihn z.B. Wenn man auf ein Artikel klickt wird ein größeres Bild geladen. Bevor das Bild geladen wird, gibt es einen Hintergrund mit schrägen Streifen. Dann erst wird das normale Bild geladen. Bei Computerbase habe ich ein Style geladen, das den Hintergrund (HTML-Farb-Code)der Seite verändert. Der hat auch diese unschönen schrägen Streifen. Je dunkler der Hintergrund, um so deutlicher sieht man die.

    Das tritt erst ab der .39 Version auf. Beim aktuellen FF gibs es diese Probleme nicht.

    Ich kann nur raten das das zu viel ,,optimiert" wurde. Egal, ich hoffe nur das dieser Fehler schnell behoben wird.

    5 Replies - 60 Views

    mogwa
    0 0
    Cat

    236 posts

    • Server monkey

    Hm, ich sehe gerade, dass das bei GMX genauso ist, das ist mir eigentlich bis gestern so nicht aufgefallen. GMX und Web.de sind vom Aufbau her recht identisch, vielleicht ist dort etwas verbogen. Bei CB ist mir dahingehend nichts aufgefallen, ich benutze da aber auch kein Style.

    Warte einfach noch etwas, Bug-Report geht ja immer noch. Wie sieht es bei CB aus, wenn du das Style raus nimmst?

    mogwa
    0 0
    Cat

    236 posts

    • Server monkey

    Ich habe mal die Hardwarebeschleunigung in den Einstellungen/Browser deaktiviert. Dann sind hier die Streifen weg. Ist jetzt aber nicht sooo lästig, dass ich das behalten möchte ;)

    neronomicon
    0 0
    neronomicon

    5 posts

      Ohne Hardwarebeschleunigung sind die Streifen weg. Das kann aber nicht der Sinn der Sache sein. CB hat einen grauen Hintergrund, da sieht man die Steifen nicht.

      Wird das deutsche Forum überhaupt von den Opera Mitarbeitern gelesen, weißt du das?

      neronomicon
      0 0
      neronomicon

      5 posts

        Was mir noch aufgefallen ist: Vor 2 tagen wollte ich beim Chrome Store Addons hinzufügen, ging ja mal, jetzt nicht mehr. Was sehr schade ist. Das kommt aber von den Chrome Entwicklern? Ich habe mir da das Language Tool und andere runter geladen. Bin ja vom FF gewechselt. Der Opera ist derzeit der beste Browser für mich. Nur die letzten 2 Bugs waren nicht so schön.

        mogwa
        0 0
        Cat

        236 posts

        • Server monkey

        Ohne Hardwarebeschleunigung sind die Streifen weg. Das kann aber nicht der Sinn der Sache sein. CB hat einen grauen Hintergrund, da sieht man die Steifen nicht. Wird das deutsche Forum überhaupt von den Opera Mitarbeitern gelesen, weißt du das?

        Die Streifen sind bei mir (GMX) ja nicht grau, sondern eher gelblich weiß. Ob hier Mitarbeiter mitlesen: glaube ich eher nicht. Bugs meldet man hier:

        https://bugs.opera.com/wizard/desktop