I have the same issue. The problem is that Adobe Flash Player doesn't work with out new Opera. You have to install older version of Opera, and it will work.