Could you provide a screenshot? Do you get color artifacts with images too? You can goto the URL opera://flags/#force-color-profile and set it to sRGB. If that fixes it, put it back to default. Then, you need to fix the color profile setting in Windows for your monitor to use sRGB IEC61966-2.1. If that's not the case, you can goto the URL chrome://settings/system and turn off hardware acceleration.