@leocg thank you very much,disable flash is working