@rjceasar First, disable the VPN.