@leocg Got it. My confusion has been cleared. I just wanna ensure no unnenecessary plug-ins are enabled. Since only Flash is supported, my concern is gone. Thanks.