@myutsu Try resetting your Opera settings.