@jahiggin Then try with it disabled.