@mvdl Open Internet Explorer - Settings - Internet Options - Connections - LAN Settings - Uncheck Automatically detect settings or *Detect automatically the configurations