@corleone27 Here: opera://settings/content/notifications. Turn off the switcher.