@awink Maybe opera://flags/#chromium-ua-compatibility is enabled?