I can confirm. Hotmail uses an MS exchange server (with IMAP turned on obviously). When you send a message through smtp-mail.outlook.com, the server automatically creates a copy of the sent message in the sent folder ("sent" on IMAP, "Sent items" at outlook.com). That's the one copy. The other copy is the one that Opera appends to the IMAP "sent" folder. This is what Opera is supposed to do. Unfortunately, Opera doesn't have an IMAP "don't place copy of message in sent" folder option to work around servers that create the copy themselves. Now, you can unset the sent folder on the IMAP tab in the account's properties. But, then Opera will no longer treat messages in that IMAP sent folder as sent. Further, in the case of exhange IMAP, Opera doesn't let you keep the sent folder unset. It'll get set again. I even tried closing down Opera and editing incomingN.txt for the account to disable special use (server doesn't seem to be using it) so the sent folder isn't forced. But, that doesn't help. And, even if you can blank out the sent folder setting for a bit, it gets turned back to "sent" all the while still placing a copy on the server. Long story short, you can't avoid the having 2 copies with Opera mail. You can't even hide them by unchecking "show duplicates" because they're not true duplicates. The copy the server creates has a whole bunch of ms-exchange headers in it. All you can do is hide the server-created copy with a label set to "hide these messages from other views" (with "apply only to new" unchecked) set, with "show hidden" unchecked for your sent views with the following rules for the label: From header contains you@example.com and any header contains x-ms-exchange There is a does not contain rule where you can try to hide Opera's copies instead. You'll have to play with that. That's about it.