Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera 26.0.1656.60 won't load any page after install, not even About Opera.

  • Since attempting to upgrade from the previous penultimate version 25.whatever, this new version doesn't work for me. FWIW I am running Win 7-64 and encountering no other issues. I have attempted installing it numerous times, always encountering the same thing, after install, Opera opens, and appears to be loading my home page, but nothing loads. I no longer have Opera. Anyone?

  • Also I cannot find any download for the previous version, with which I had no issues. If I can't get 26 to work, can anyone point me to version 25.0.1614.71 download, or whatever the last version before 26?

  • There seems to be some very rare issue with sandboxing on some devices. Try running Opera with


    command line switch. (see this FAQ if you don't know how to do this)
    If you can't make it work, here are all previous versions.

  • Can anyone give precise syntax instructions, and exact no sandbox command, for running Opera with this switch? I haven't been able to make it work, so far. I am probably going back to v. 25, instead.

  • Hm, not even going back to previous v. 25 helps. Same problem, install, then nothing will load...just says loading forever. No setting, preferences, About Opera, no web pages will load. Have checked AV and nothing logged. No idea. Two Win 7-64 computers with same issue. No Opera for me anymore, or at least until this is solved. Oh well.

  • christoph142 has posted the probable solution to your problem. You need to turn off the sandbox. He gave you the exact command and a link to an FAQ on how to enter it.

  • I put <space>--no-sandbox after launcher.exe in this folder: C:\ProgramFiles(x86)\Opera\ and Windows wants to know what to open it with.

  • Okay, I will copy and paste the instructions, since you can't seem to follow the link.

    • right-click the shortcut you normally start Opera with (for example, the one on the desktop or in the start menu)
    • choose "Properties"
    • In the Target-field add --no-sandbox behind the last quotation mark

    It should look something like "C:\Program Files (x86)\Opera\launcher.exe" --no-sandbox

    You do not rename the launch file.

  • Tried to append the target in the shortcut, but Windows wouldn't allow it. But was able to use that string to issue command in command/search line and Opera worked! Now I have to figure out how to create a proper shortcut.

  • Yes, now Opera 27.0.1689.54 also needs the switch --no-sandbox to work. I cannot get Windows to create a shortcut with the switch, so to launch Opera, I put this line, "C:\Program Files (x86)\Opera\launcher.exe"--no-sandbox , in the search programs and files field in the Start menu. Trying to save that line as a target for a Desktop or other shortcut, gets a Windows error, Problem with Shortcut, not valid path or file name, error.

    Why does Opera now need that switch to run? And how many others are experiencing this?

  • Lets try this again.

    • In the Target-field add --no-sandbox behind the last quotation mark

    Do not add it to the "Start in:" field. You must add it in the Target:. If you add it into the "Start in:" field you will get an error.

  • @lando242 You're incredibly patient. Admirable. ^^

  • When the shortcut was on the Desktop or in the Taskbar, trying to edit the Target field, as described, yielded an error, and wasn't allowed. I deleted those shortcuts, FWIW. I found another in the Start Menu, and tried it there, and aside from the warning that I would need Administrative status, it worked. Hm. And, yes that does fix my problem with Opera, and it works again.
    Yes, thanks for your patience, but I wasn't attempting anything in the Start in field, FWIW. Now I suppose that I can drag the edited shortcut or copy it to wherever.

  • Have you ordinarily been starting Opera from within a limited-user account?