Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • @ramiroel Images without a context are totally useless. And instructions exist also to help people understanding the problem and, therefore, help those with the problem.
    And following the instructions is not a choice.

    1. Txn hash (Transaction receipt):

    0x58c3ecab244f630ac1e49aac2cf5346b6ef14e459405be5d9ddb284d38bbb379

    1. Wallet provider Or exchange service:

    Metamask to Opera

    So i Hello. I sent funds to The Opera wallet which has since been unresponsive and I also have bot been able to access or send those funds
    How would i be able to get those funds from that wallet? It appears the app is not responsive when trying to send funds. Can please get back to me on how i can fix this. My email is ja984@aol.com

    Thanks,
    Jamaal

  • I'm trying to send my crypto token but it's giving me an error saying network fee with red exclamation mark. This issue is also present in thr desktop version. The tokens are badger dao which are part of ERC-20. This needs to be fixed soon as its starting to cost me.

  • @lemonadeserg this is on s21 ultra android 11 and the latest opera mobile

  • My crypto wallet is also completely non functional. This is not a temporary issue. I have even tried using Opera Beta. MY money is stuck in the opera wallet and I can't send it anywhere. I am getting the exact issue from the image ramiroel posted. And despite what the moderator said, that is the entire scope of the issue. And that was 24 days ago, how is this still not solved?

  • I managed to sort my issue out by installing metamask and recovering the opera wallet through metamask.
    I discovered my issue was not having Eth for transaction fee.
    If the lacking eth isn't your issue maybe trying metamask will give you an indicator of thr issue

  • @v1ces pls which country

  • Same issue as OP. I've been trying to withdraw my BTC for the past 2 months and still no solution.

  • @chappy
    Hi, i figured out how to send bitcoin from opera wallet. when you go to send and it shows amount you have to select use max amount and it will take out the fee and send the rest

  • Well, is about one year since firs post and it appears that the problem is not solved.
    I'm trying to withdraw Eth from my opera wallet and when I confirm transaction it only say "something went wrong" no explanations, only red text on total.

    It appears that opera support is not responding with any solution to this problem.
    So if I can solve this I'll never trust again in this "wallet"

  • Hello dоlbaeby(dear developers) my funds have been in my wallet for a year now and I cannot withdraw them due to an error that has no solution

  • Same issue on Opera Android (63.3.3216.58675), not able to send Ether.
    Always ends in an error occurred.