Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

off road mode doesn't work

  • Originally posted by brockshort:

    Off road mode does not connect to any sites except google search and gmail

    Google and gmail work because you access them via https:// prefix. Try http://google.com and it will fail as well. Too bad that Opera guys do not care about this issue.

    PS: Traditionally reporting that issue is not fixed in new stable release, 19.0.1326.56. Good job, Opera devs.

  • Same here,
    I am facing this issue since around 2 Jan. 2014
    I have updated to latest version 19.0.1326.56 but still problem persist.

    This is the error I get when Off road is turned on.

    """This webpage is not available
    The webpage at http://www.opera.com might be temporarily down or it may have moved permanently to a new web address."""

    I updated every plugin and whatsoever It doesn't work except https://
    I tried changing my connection and every other possible thing I thought could cause problem.

  • Originally posted by metoodeep:

    This is the error I get when Off road is turned on.

    """This webpage is not available

    At least it shows you this error. So maybe it's some other issue. When I enable Off-road mode and try to load some web page, nothing happens at all. Just "Waiting for www.google.com..." appears in the lower-left corner and tab displays loading animation no matter how long I wait (tried to wait 15 minutes).

  • Good news !
    Now opera off road is working fine.

  • Originally posted by metoodeep:

    Good news !
    Now opera off road is working fine.

    No it doesn't. Like I suggested, you had a different issue, not related to one discussed here.

    PS: Issue still not fixed in 19.0.1326.59. Are there any Opera devs reading this? Can you at least say something? Maybe you need some more debug information? Please stop ignoring this bug report.

  • off road monde is working , but wierd,
    I have issue when i click on a link on facebook the redirect from facebook to links desnt work .
    when i turn off off road redirects work

  • off road doesn't work for me. just updated to 19.0.1326.63 and still doesn't work. always gives me

    "This webpage is not available
    The webpage at ... might be temporarily down or it may have moved permanently to a new web address."

    when i turn off road off, everything works fine. and all works fine in all my other browsers.

    this feature should be removed if they can't make it work.

  • Issue still not fixed in 20.0.1387.64. Good job, Opera devs. While you adding bells and whistles, a core feature is not working after 4 major releases. Great bug fixing, guys.

  • Hi guys.

    Sorry for us not reading the forum systematically.

    We've just started working on this issue. There are two parallel ways to solve this bug: first is to fallback to non-off-road mode if our proxy server is unavailable. Second - to make the proxy available via contacts with ISPs or such.

  • Most likely it will work with another DNS, local or from another zone. In a way or another off-road is just a proxy and Opera may have such a servers in several locations.

  • As a workaround you can use experimental next Turbo version by enabling opera:flags#use-turbo2.

  • Issue still not fixed in 20.0.1387.64. Good job, Opera devs. While you adding bells and whistles, a core feature is not working after 4 major releases. Great bug fixing, guys.

  • Issue was finally fixed in 20.0.1387.91 after my second bug report. Thanks. 🙂

  • IMO, off road seems more like a placebo effect. thats why i dont use it.

  • why opera didn't turbo like use to be ?????

Log in to reply