Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Force Dark Mode for Web Contents does not work

  • @pepe2: It's broken in all Opera versions, except Opera GX. I stopped using all versions (stable, beta, developer). Waiting for a correction.

  • @jacknielsen We’re sorry for that issue. It was caused by one of our internal extensions. A fix has already been released, and the message should no longer appear.

    A few words about our internal extensions, as the topic raises some concerns: Hidden extensions are an integral part of the browser and all are made by Opera (none is third-party software). We use this technology to implement a variety of functionality, just as we do in the native code. Extensions simplify some tasks and allow for more flexibility (e.g. we are able to release a fix without releasing a major update). In situations when performance is not critical we consider using an extension if it’s reasonable, so the required permission is nothing to worry about.

  • @leocg: I did not want to tinker with Opera's file locations myself, so yesterday I launched a new portable installation. I checked and the website works even after logging in. However, today on my daily installation of Opera, when I first visited the website, it worked, also after logging in, but as soon as i closed it and tried to open it a second time it's the same message again.
    Now, in my daily Opera I have disabled all extension (except Opera Ad Blocker). To be sure, I restarted Opera, tried to view the page and it still doesn't work.
    Apparently, the bug is actually on Opera's side, but it doesn't have to be there forever. Or there is some significant difference between the two installations, e.g. in the settings.

  • @jojo0587 If it's working on Opera Portable but not on the regular installation, there is a chance that it may be being caused by a corrupted profile directory, that's why testing with clean one is necessary.

  • @pkudla: Seems to work, thank you

  • @thelittlebrowserthatcould thank you: I'll try them while they fix it.

  • @leocg: probally not only I have this bug.

  • @pkudla

    What do you think?

    https://forums.opera.com/post/222715

  • Pressing Ctrl+H to invoke the history crashes the browser instantly.

  • @leocg: I closed the Opera. I changed the name of the folder
    C:\Users[windows profil]\AppData\Roaming\Opera Software\Opera Stable
    on
    C:\Users[windows profil]\AppData\Roaming\Opera Software\Opera Stable 2
    and
    C:\Users[windows profil]\AppData\Local\Opera Software\Opera Stable
    on
    C:\Users[windows profil]\AppData\Local\Opera Software\Opera Stable 2
    After Opera started, I had a clean profile. I opened that page, logged on to it. I closed the tab and reopened the site - it worked fine.
    After restoring the folders names (of course already on my daily Opera data), I opened the page. I logged in on it, closed it. Works fine so far. Maybe it was a one-off (but several days) incident.

  • @jojo0587: Okay . It stopped working again. For exactly the same reason as before. Since my last rehearsal, I had the Opera closed. I turned it Opera, I did something on other sites, I run that one - it doesn't work.

  • @jojo0587: I go to opera://settings/siteData?searchSubpage search deleted all cookies from this site and delete it. So far site worked. Also after log in.

  • This update is disaster. Now I have to Log In every day on my 20+ sites where I'm working. How come this bug-o-rama could even be approved for implementation in "Stable"-version? This is not the Opera we remember.

  • Navigation arrows don't work, seems like windows doesn't to register the mouse hovering over the buttons. Same is applicable for the (part of the) tabs, bookmark ánd website hyperlinks that occupy in the same width as the navigation buttons. It's like there is an entire deadzone in the application.

  • This post is deleted!
  • @nadie-nada-nunca: OS?
    Not happening here, Win10 20H2 x64 Insider channel.

  • I had to link again my smartphone in Opera dot com slash connect after updating from 71 (full of hope), now some Speed Dial folders that I have at work won't show at home, I had to add them again and now Opera refuses to show me the thumbnails in the start page, but in the addres bar I see the heart icon in red, indicating they're added already, even when I was about to add them here because
    even the BookMark manager didn't show those carpets.

    Also it shows the thumbnail I had at my work in the address bar, because my main Speed Dial page still refuses to give any thumbnail and I really hate those stupid big letter icons, but no matter how much I refresh or change them in the address bar I can't get it done.

    This is pathetic, incompetent and whatnot. I'm sorry but it's really annoying and makes you look really bad.

    Oh the menus and recent tabs not being highlighted or freezing still comes and goes in a random fashion, today they work tomorrow who knows.

    Windows 10 20H2 x64.

  • @hectormaciasa1979: BTW the bookmark manager showed those carpets or folder in my work PC Speed Dial, when you click on other Speed Dials, but it wouldn't alloy me to copy paste them, if I clicked on copy it wouldn't paste, unless I click on cut but then I would lose them in my work PC.

    Annoying as it was I decided to recreate them at home but then happened what I said above.

    Still the best browser I can find, but you're giving us a very much undeserved hard time.

  • Workspaces are a great life-saving feature. Thanks for this ! We even have shortcuts to switch 🙂

    It seems workspaces names and icons are synced, but not their contents.
    Like the Speed Dials, I don't use workspaces for the same thing at work and at home.
    So now, My "raspi" workspace with a gift icon is now called "production" and has a gamepad icon.
    Quite disturbing.
    Can you stop syncing workspace names & icons across machines ? Or maybe keep it separate by machines, like the Speed Dials ?