Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

opera android : gestionnaire de mots de passe ne fonctionne pas

  • Bonjour à toutes et à tous.

    J'utilise opera sur Android et j'ai un souci avec le gestionnaire de mots de passe.

    Quand je me connecte sur un site, il me demande bien d'enregistrer le mot de passe. Il apparait bien dans les réglages mot de passe, mais quand je reviens sur le site ça ne se remplit pas et ça ne me propose de le remplir automatiquement.

    J'ai essayé d'effacer les mots de passe , de les remettre, j'ai vidé le cache et supprimé les données, réinstallé l'application, toujours pareil. Ça me le fait aussi bien avec les mots de passe synchronisés avec mon ordinateur ou non synchronisés.

    Je rate quelque chose ? Avez-vous une idée, et pouvez-vous m'aider s'il vous plait ?

    Merci beaucoup,

  • Bonjour si je comprend bien les 2 boutons dans les réglages des mots de passe sont bien cochés , enregistrer les mots de passe et connexion automatique ?
    Allez voir dans vie privée et sécurité et à synchronisation puis Paramètres de synchronisation avancés et vérifiez si Mot de passe est coché. Cordialement.

  • Bonjour,
    j'ai le même problème, sur la version Android. Les identifiants et mdp sont bien enregistrés, mais rien n'apparaît quand je charge la page. Même si je tape la 1e lettre de l'identifiant, rien n'est proposé.
    Merci d'avance pour votre aide.

  • Please check if your network connection in Windows is set to the public. Try to change firewall settings back to the private network.

  • @naheed said in opera android : gestionnaire de mots de passe ne fonctionne pas:

    Please check if your network connection in Windows is set to the public.
    Try to change firewall settings back to the private network.

    The problem is not with Windows. Everything works fine on my computer. As I said, the problem is on my Android phone.
    Thank you.

  • Meme probleme. et je ne trouve aucune solution sur google. svp, écrivez un tuto si quelqu'un de vous a trouvé une solution. Merci

  • Bonjour, j'ai le même problème sur quelques sites seulement 2/3 donc je penses plus pour un paramètre des sites en question.

Log in to reply