Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Saved password disable http/ https sensitive

  • Hey,

    I imported my passwords from firefox and some of my saved passwords use a http address and now they do now work at https. Example: my gmx password ist saved as "http://gmx.net" and when I vist "https://gmx.net" I can't fill in the saved password.
    Is there a way to disable this http/ https sensitivity?

  • Maybe there is something at Opera://Flags, but eventually I suppose all Login sites will become Secure.

    Editing the CSV passwords file would be faster.

    Or the file from FireFox or exporting the current from Opera and editing the file.
    LibreOffice can handle it.

    If so, enable the Option at Opera://Flags /Import passwords
    Then Options > Password > Menu.


    Windows 7 (x64)
    Opera Test profile | Opera Back up | Reset

  • @zalex108 said in Saved password disable http/ https sensitive:

    Maybe there is something at Opera://Flags, but eventually I suppose all Login sites will become Secure.

    Editing the CSV passwords file would be faster.

    Or the file from FireFox or exporting the current from Opera and editing the file.
    LibreOffice can handle it.

    If so, enable the Option at Opera://Flags /Import passwords
    Then Options > Password > Menu.


    Windows 7 (x64)
    Opera Test profile | Opera Back up | Reset

    I exported all password, changed all "http" to "https" and imported them again.
    Now it's working, thank you! 🙂

Log in to reply