Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[12.16] Youtube not loading properly

  • Yes, I solved that by adding #comments-view .content { overflow-x: visible !important; } into the custom CSS, but I disabled it in attempt to find a reason why's not Youtube loading properly for me

  • As I do not have YT account I cannot "vote" anyway, but I still can watch video there and preview thumbnails are visible/clickable, comments readable also.

    winXP-SP3, Opera v12.16b1860.

  • Thanks for reply ... you don't have to mention it's working for you, I understand this issue is very rare and that it works fine for almost everyone (which also means chances for resolving it are pretty slim...)

  • Originally posted by NoxArt:

    Yes, I solved that by adding #comments-view .content { overflow-x: visible !important; } into the custom CSS, but I disabled it in attempt to find a reason why's not Youtube loading properly for me

    thx. youtube has a lot of css code changed in the background.

  • Originally posted by NoxArt:

    chances for resolving it are pretty slim

    Not really.

    Look for your content blocking settings. Did you add anything to the "hosts" file (to block any third-party content)?

  • Originally posted by NoxArt:

    Yes, I solved that by adding #comments-view .content { overflow-x: visible !important; } into the custom CSS, but I disabled it in attempt to find a reason why's not Youtube loading properly for me

    doesn't work anymore. new: #comments-view .comment (change .content to .comment).
    youtube change code from day to day... -.-'

  • Originally posted by opera1215b1748:

    Look for your content blocking settings. Did you add anything to the "hosts" file (to block any third-party content)?

    Sorry for the delay, 've been away

    Thanks for response!
    As for blocking:

    Opera: no blocked items
    hosts:
    - yes, there were items for my localhost webdev and those added by Spybot SD
    - I removed all but 127.0.0.1 localhost, restarted* ... but no change

    😉 afaik you need to at least relog for hosts changes to take effect, right?

  • I have the exact same problem...
    I'm using the 12.16 version

  • I had similar problems, I went to Opera:Config then cache and where it says Document and Figure I set them to default, this solved all my problems with pages not loading properly, it's a bit weird as I've never change them.

  • Originally posted by Lovell:

    I had similar problems, I went to Opera:Config then cache and where it says Document and Figure I set them to default, this solved all my problems with pages not loading properly, it's a bit weird as I've never change them.

    Thank you for response. I set it to default, restarted Opera ... but unfortunately no change 😞 at least it worked for you then

  • Same problem for me since several months, it's really annoying. Many times a single reload also won't help, often it takes many attempts and patience to load a page like youtube properly. (Opera version 12.16, winXP)
    Opera on my Laptop doesn't have these problems at all (same version, but win 7)...

Log in to reply