Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Random Bugs to fix

  • I apologise. But now again - TWO &*()*& *404*s in a row!![](http://www.broadcaster.org.uk/images/smilies/brokencontract.gif)
    In such cases there's no way to recover your input - unless you &*^&*&(in& every time CtrlC everything or save as draft!!*:/*
    I came to apologise, but now started boiling again.
    Scheiße! (I'm trying to still **submit** something editing this initially very short "test" comment.)

  • I can't seem to submit ANYTHING on which I work thoroughly - like a long post, or one with embeddings, or if I make typos and have to correct myself...
    #404s!!!

  • What a strange thing with boards and topics tonight: some show "new" - by now I've seen such for myself (and I'm logged in), being not even at the top:
    мандарин1
    мандарин2

  • Just had a 404 in my "weather" thread.
    Shoot, I wrote, copypasted and formatted shit!
    "404" - I tried reloading (refreshing), same shit - hit back...
    You know what? I use "preview" - I don't expect my shit going to nowhere!!

    I just saw that post of mine have eventually appeared where it had meant to be, somehow... I've no idea if you guys are fixing this right now or whatever, just thank goodness it's back and I hope it won't happen again any time soon.

  • Wrong showing of the last post again on some boards/threads...
    💤

  • @digmed
    While you're here, take a snap at this one, Andreas:

    When - with the quote button - someone's trying to quote THE LAST PARAGRAPH of a post/comment/reply (selecting it usually by triple-clicking and hitting that button), the forum puts a quote of the ENTIRE post/reply into the box.
    Check it, please...

  • When - with the quote button - someone's trying to quote THE LAST PARAGRAPH of a post/comment/reply (selecting it usually by triple-clicking and hitting that button), the forum puts a quote of the ENTIRE post/reply into the box.
    Check it, please...

    This works as intended for me. I just selected the above quote and hit the quote link. Only the part above was copied into the text box.

  • What did you use - like "precision mouse movement" or a triple click (in __tru__Opera it'll be a quadruple click for a paragraph)?
    <hr>

    This works as intended for me. I just selected the above quote and hit the quote link. Only the part above was copied into the text box.

    Well, the "precision movement" is all right. Try triple clicking to highlight the entire paragraph (with all the spacing following it).

    Just checked such highlighting with mouse movement instead of triple clicking (started then rushed it till nothing left) - same picture: the whole post.
    So the problem is not about HOW you do it - but about WHAT you select.

  • I used the "precision mouse movement" to select the text. I can reproduce the bug when selecting the entire paragraph, including trailing space.

    I'm afraid this is something you're going to have to live with, and use the precision selection instead of triple-clicking.

  • Wrong showing of the last post again on some boards/threads..

    This seems to be happening when a comment has been marked as spam, then approved by a moderator. When the moderator approves it, the comment is added to the conversation without the "last post" information being updated. We'll have a look at this, but it's not a high priority bug.

  • Andreas, here we have a sandwich: on the index page it's shown like Steve's, entering the board - the thread shows someone else, clicking the thread - nah, it's Steve...
    Who's blocked?
    :lol:

  • Andreas, here we have a sandwich: on the index page it's shown like Steve's, entering the board - the thread shows someone else, clicking the thread - nah, it's Steve...
    Who's blocked?

    Thanks for letting me know. This happens when a user gets banned, and the "last poster" field isn't updated correctly. I'll look into it when i have time, for now it's not a critical bug.

  • A "simpler" case is on "Windows" now: "1080" Leo's shown, while this was last, top and red on board.
    <!-- And Andreas, your PERSONAL bug is you're sometimes typing "i" instead of "I". -->

  • Wrong tops on "Windows" and "Lounge" now...


    It's o'k now...

  • Wrong tops on "Windows" and "Lounge" now...

    We are aware of the problem, and there's no need to report further cases of this issue. Thanks 🙂

  • Forum search will ever be improved? When I edit a post I click on emoticon icon but nothing happens.

  • In this thread, on the index page it's shown Steve's post, within the board - Black's (actual).

    Yes, and even wrong thread now. As if Black is a sort of Stealth.

  • The emoticons popup in editing post will ever be fixed?

  • The emoticons popup in editing post will ever be fixed?

    It was fixed few daysa ago, now the problem came back.

  • @digmed Can you fix the emoticons popup in post edition? please

Log in to reply