Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

Hello, in order to introduce new security features and enhance your experience with Opera Forums we have to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button in the upper-right corner of the page.
This is a one-time action. Sorry for any inconvenience!

Can't change spell check language

  • Greetings,

    I'm trying to change the spell check language from English (United States) to English (Canada).

    I've downloaded English (Canada), set it to the highest priority, and clicked Display Opera in this language. However in the Spell check section, English (Canada) is dimmed, and I can't enable it.

    I've tried restarting the browser. What else can I try?

    Thanks,
    Shane.
    Opera 58.0.3135.53

  • Try disabling English (US).

  • I forgot to mention that I tried that, too. But English (Canada) and English are still dimmed.

    Shane.

  • @cshane

    I can confirm this for Opera 58.0.3135.53 on Windows 7 32-bit (stand alone installation).

    If I remove all entries except "English (Canada)" from the list of languages, "English (United Kingdom)" will be re-added after a restart of Opera.

    And "English (United Kingdom)" is also the language, which I could activate under "Spell check", whereas "English (Canada)" remains grayed out.

    The screenshot shows the situation after restarting Opera:

    0_1549912404403_Spell check_English (Canada) dimmed.png

Log in to reply