Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

When are login problems going to be solved?

  • I've just tried to log in to the Forum. I can't say how many times I had to try - I lost count.

    WHY IS THIS?

    It seems to keep happening on this forum. I lost my original account username - pvb48 - when the 'New' Forum started. I believe others did too.
    I had to start a new account - xpvb48 - and every now and then it looks like I will have to start ANOTHER one, presumably xxpvb48. This can go on and on...

    Every time trying to log on I got 'Use another account' and the start up guff for a new account. Why does this keep happening on the Opera Forum? Again, I've seen others with the same problem. Can it not be sorted out once and for all?

    Thank you! pvb48; xpv48; coming soon - xxpvb48...

  • It happens only in the forum? If you login to Sync, it works?

    How did you manage to still use your current account? What exactly message do you get?

  • In case it's somehow related to this issue...
    People got confused back then.

  • @leocg said in When are login problems going to be solved?:

    It happens only in the forum? If you login to Sync, it works?

    How did you manage to still use your current account? What exactly message do you get?

    Logging in to forum with correct password I think I originally got 'Bad Gateway' then I couldn't log in, kept getting repeated login failures and message: 'Use another account'. After deleting cookies and trying many times over I logged in.

    Logged in OK today.

  • It's happening again!

    Login -->

    xpvb48
    <My email address>

    'Use another account'

    I see now it is, depite logging out: 'Continue As <USER>' OR 'Use another account'

    So logging out doesn't permanently log you out... It's not the expected behaviour. So the Opera forum cookies are persistant, regardless of settings?

    Or is this a new feature(bug?) of Opera 55? -

    See Opera for Windows: 'you guys removed a feature with cookies?' thread...

  • Bad gateway usually means a server issue.

  • It's because you logged out from the forums but not from Opera account.

  • @leocg said in When are login problems going to be solved?:

    It's because you logged out from the forums but not from Opera account.

    So how do I log out from Opera account? I didn't even realise I had logged in to Opera account. I thought logging in to the Opera forum was just that, logging in to the Opera forum...

  • Go to auth.opera.com, click on the hamburger menu and then on logout.

  • Leo, that just seems not right.
    I think the log-in should be universal. Like in the Wiki Project:)