Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera autoruns at Windows boot with 4 tabs

  • @maryxyz said in Opera autoruns at Windows boot with 4 tabs:

    Thanks, burnout426! Deleting "HKEY_CLASSES_ROOT\ProgID" worked for me too

    Thanks for the confirmation. Here is a simple reg file that one can launch to get rid of the key. All it has in it is:

    [-HKEY_CLASSES_ROOT\ProgID]
    

    I tested it to make sure it works.

    I didn't test, but one could delete the key in a command prompt like this:

    REG DELETE "HKEY_CLASSES_ROOT\ProgID" /f
    

    One could also set up a startup entry or scheduled task (that runs before Carbonite) to delete the key at startup with that command

  • @burnout426 You're the best! Deleting this key seems to have done away with the error prompts at startup for me as well! Thanks so much 🙂

  • @burnout426 Thanks for the additional info, burnout. I'll file that for later reference if needed. You're help is so appreciated!

  • @burnout426 Just tried this - no change

  • @dowder46 woops - meant to say that I tried changing it to offprogID

  • @dowder46 Sorry, I would have written again sooner, but I had to op
    en Opera myself! And then, when it did open, it didn't open with extra tabs! All because I trusted you and ran your program! Burnout for President!

  • Hi, it's a bug in Opera, we're very sorry for inconvenience. We already have a patch for it thanks to your help on this forum. I hope to see the patch soon in stable stream.
    Thanks a lot (esp. @burnout426 )

  • Hello, I've been following this post and the Microsoft thread as Albertico mentioned 10 days ago at the top of this thread. I believe I have some other useful symptoms that can be added.

    Before I mention those symptoms, I would like to mention that I saw there is a new Opera update version "51.0.2830.40". So I redownloaded Opera and it is doing the same thing as the last update. Which is that it loads up tabs automatically at startup. I again uninstalled Opera and the other error message still appears at startup again. So if the new version that is out was suppose to be the fix, it did not fix the issue. I am looking forward to it being fixed since I would like to use Opera as my default browser again.

    Anyway, back to the added symptoms. I have a unique situation since Opera is working on my Windows 10 desktop (with carbonite) just fine. However, on my Windows 7 work desktop (also has carbonite), that is where Opera is not working.

    • Both desktops has/had Opera as default browser (currently uninstalled on Windows 7 until there is a fix).

    • Opera on my windows 7 after it was manually updated it had began auto loading tabs at startup, as others have stated. What I have not seen others mention is that these tabs do not ever load. I've tried closing all of them down to one tab and typing google.com and that eventually loads up but doesn't let me click anything to go to the next page. For example I can't click sign in to my email.

    • Something else I noticed on the windows 7 Opera in and out of fiddling with it when the error first came up and then again in and out of installing it seeing it its fixed yet.. I have some preset tabs to auto open, 4 to be exact. So when my Opera opens it opens those 4 plus 3 more and 1 speed dial tab. All of which never load as mentioned above. For the sake of less tabs opening I tried to set new tabs to just load google.com at opera startup. When trying to do this, the set tab section when I click to use current tabs, it is blank. However, it did manage to select to open just google.com.

    • Lastly, because Opera seemed like it was trying to load and partially got to google.com even though I couldn't click around. I figured I'd try clearing the cache and browser history just in case it is recalling loading bad links. So when I tried this, that also would not process my request. It would allow me to click to clear the cache and browser history but it would just get stuck in an endless loading.

    I think that sums up any input I can add for now that others have not yet mentioned. Aside from maybe digging deeper into comparing what my windows 10 desktop has or doesn't have compared to my windows 7. I would need to know what I should be looking for if that is the case. I don't really know to much about registry issues so I can't contribute there. But I can say that my windows 10 has Microsoft edge and windows 7 has internet explorer. I know I've seen comments saying carbonite runs on a component of Internet Explorer, I assume that same/similar component is in Edge? or maybe it is not which is why my windows 10 is running fine. Others mentioned they are having this issue on a windows 10 so im not sure where I got lucky in that regard but my windows 10 is running Opera version 51.0.2830.40 smoothly as default browser.

  • @dogsrule1616 said in Opera autoruns at Windows boot with 4 tabs:

    "51.0.2830.40"

    The fix isn't out yet.

  • @dogsrule1616 Same thing happened to me. But I applied burnout's fix and it worked... again!

Log in to reply