Lenteur du VPN

  • Bonjour,
    Depuis quelques jours, je constate un débit très réduit quand j'utilise le VPN intégré dans OPERA.
    J'aimerai en savoir l'origine, j'ai remarqué des changements dans le menu de choix des lieux de connexions.
    Nouvelle version qui se met en place ou problèmes techniques?
    Merci si vous avez une explication.
    Bonne journée.

  • bonjour,
    le système de VPN a été changé, maintenant il est hébergé dans les centres de données d'Opera et plus chez Surf Easy http://blogs.opera.com/desktop/2017/12/opera-49-updated-renewed-vpn/
    C'était supposé améliorer les performances et pas l'inverse..
    bonne journée

  • Merci pour le lien!
    Apparemment je ne suis pas le seul à avoir un problème! Mon débit est vraiment catastrophique quand j'active le Vpn Opéra.
    j'ai fait des essais sur différents ordinateurs et sous W7 ou W10 mêmes résultats. La vitesse redevient correcte en désactivant le Vpn.
    Le changement de localisation ne change rien pour moi, ou alors à la marge, débit moyen 400Kbit!
    Je comprend que les changements peuvent engendrer des soucis, mais j'aimerais savoir si la situation est sous contrôle et si elle va s'améliorer.
    Merci d'avance pour tous les renseignements et infos que vous pourriez me communiquer.

  • Bonjour, mes meilleurs vœux à tous!
    Toujours pas de réponses sur ce problème de lenteur du Vpn, malgrès de nombreux signalements sur différents forums!
    Merci à l'équipe d'Opera de nous donner des indications, mêmes partielles, mais que nous sachions un peu l'évolution de ce problème. Je peux comprendre des difficultés mais le silence pas vraiment.
    Merci d'avance de vos éclaircissements et de leurs diligences.
    Bonne journée.

  • Bonjour,

    J'ai exactement le même problème de lenteur depuis le changement dans le menu de choix des lieux et quand je dis lenteur, le mot extrême lenteur serait plus approprié.
    Bonne soirée tlm.

  • @marcobailey
    Merci pour votre commentaire, je me sens moins seul!
    Je viens de retrouver mon ordinateur de "campagne" et je note une nette amélioration par rapport à la semaine dernière. Pas encore de quoi regarder une vidéo en HD, mais je suis passé d'un débit moyen de 400kbits à souvent presque 2Mbits avec des pics à 3 voir 4Mbits, ça change déjà la vie! Au moins pour les consultations usuelles!
    Quand je retrouverai ma super connexion fibre, je referai un bilan.
    Mais je ne comprend pas le silence de l'équipe d'Opera. Nous sommes je le pense, la plupart des utilisateurs réguliers de ce navigateur capables de parfaitement comprendre les difficultés possibles pendant des changements importants sur des fonctions centrales du programme. Juste un mot sur le fait qu'ils travaillent à résoudre le problème aurait été parfaitement bienvenu et apprécié.
    Bonne journée et la suite au prochain épisode!

  • Merci d'avance à toutes les personnes qui peuvent nous faire partager leur expérience utilisateur sur ce point particulier, pour nous permettre d'avoir une vision globale de l'évolution, je l'espère dans le bon sens de la situation.
    Au plaisir de vous lire.
    Et bien sûr, une pensée pour l'équipe qui je pense s'attelle au problème! Bon courage à eux et un petit mot, même très bref de leur part serait vraiment sympathique et très bien vu des utilisateurs, au moins de ma part!
    Bonne journée à vous tous.

  • Bonjour et bonne année,
    Aors moi c'est pareil, je passe de 92M a 4 avec le vpn.... !!!

    Voilà!
    A bientôt

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.