Opera for Windows feedback

  • OS Win7 32-bit & Win10 (v1709) 64-bit - All current Opera channels. Systems up up to date.

    A little info for devs. This post is difficult for I cannot provide any confidential info save for outlining my issue.

    I have a telephone account and can login to manage it without problem. The welcome page shows me what is then available. And this is the tricky bit!

    One of the sections is acting as though it were defaulting. For example, one section has five subheadings. Within ONE second of login (maximum two), it 'defaults' leaving only two subheadings, but importantly, the three subheadings which disappear [when using Opera] prevent me from managing my telephone account. This started two days ago.

    I have of course been in touch with my provider who were not at all helpful. They tried telling me they don't support Opera, blah blah blah. Said I'd been using Opera desktop to manage my account for years and know what I'm doing, and as I was already logged in suggested they may have an issue!

    I further suggested they had a glitch in their software, as they decide what appears on my screen. They were adamant there was nothing wrong with their systems, and I was their first report. They wouldn't even pass it to their tech guys.

    So I tried IE and also Vivaldi with ZERO problem, and was able to properly enter my account to manage it. In other words, the welcome page appeared as it should do with all clickable subheadings visible.

    This suggests there may, or may not, be a glitch with Opera - but unsure, though I cannot discount the possibility?

    I have no problems with Opera elsewhere and realise this info is vague. Thank you.

  • And you posted in the Lounge because...? Moved to Opera for Windows, obviously.

    My first guess would be the content-blocker, indicated by a shield inside the address field, Does it indicate it is blocking anything?

  • @sgunhouse

    Clearly in lounge because I felt it so vague.

    However, that aside, have done all the checks, profile etc. Opera is behaving as it should do and this is not a content issue, and of course I checked add-blocker. It may have nothing to do with Opera, but if you think about it, as there's no problem with Vivaldi (which I had to download to check functionality), then in theory there should be no problem with Opera as both are built around chromium.

    But I do believe this is more likely a provider issue.

  • The main differences between Vivaldi and Opera would be the ad-blocker, the VPN, and of course any extensions you have installed in one but not the other. Though I suppose if you were comparing stable in one versus unstable in the other you might also have different versions of Chromium. It should be one of those ...

  • @sgunhouse

    Hi sgun, I use Opera 'as is' [as I've almost always done] and without extensions cluttering up my systems. Naturally I tried without Opera VPN and Block adds, then restarted but it didn't resolve my problem.

    Thing is my friend, we've just had Opera updates and that is when the issue started (all was okay the day before). My provider wont do anything further, as from their side of things all is working and displaying correctly. I would tend to agree from their standpoint, because IE and Vivaldi show me my account in good order, as Opera always did.

    I hate using IE and would rather not use Vivaldi as I'm a passionate Opera fan.

    All that has changed are Opera updates in this brief time.

    I am not for one moment saying this issue is an Opera problem, but I cannot ignore the possibility. I am however still battling my provider to have an in-depth look at compatibility (which is difficult when they claim to have zero problems).

    Opera has been my default browser for years with little problem, a point I made to my broadband provider, and the fact I have used Opera from the outset with my provider. So I am still looking into this matter.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.