Перестал работать AdobeFlash плеер в Опере в Linux Mint

  • Сегодня обновилась Опера до версии 49.0.2725.34 , Перестал работать AdobeFlash плеер.
    Операционная система Linux Mint 18.2 (x86_64; X-Cinnamon).
    Другие версии плеера не хочу ставить, так как установлена версия с родного рапозитария, который в файерфоксе и хроме корректно работает.
    То есть косяк где-то в самой опере.

  • @ogogoy
    Согласен! Косяк в самой Опере...
    Тоже самое в Убунту... Опера 49 его просто не видит и требует установить плагин! По факту плагин есть, причем всегда самая свежая версия, и прекрасно работает в других хромиум браузерах, а также в 48 версии Опера!
    ЗЫ, Скачал с ftp.opera сегодняшнюю свежайшую версию opera-stable_49.0.2725.39 -ничего не изменилось - не видит флеш-плагина в упор! Откатился на 48-ю Оперу, вуаля, все заработало! Как временный костыль - заблокировал обновления Оперы до лучших времен! )

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.