:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

M2 - Delete permanently were "skipped" during the command process........

  • Hello ,

    Item,"Delete permanently"=
    Delay, 300 & Focus message list
    & Delay , 2000 & go to end & delay , 1000 & select all
    & Delay , 3000 & Delete permanently
    & Delay , 5000 & Close page, 1 & Delay, 500 & Read mail , 2

    All the steps process as per the command & I can see it's moves " except " , the hight-light mails were not "deleted" & remained in message list.

    Is there any adjust to the command I need as I believe I assigned correctly "Delete permanently" and enough "Delay , "

    Thank you very much.
    edmond.

  • You can increase the delay after the select all to see if that helps. I'm assuming this is with IMAP. Do you have an IMAP trash folder set? Is this with Gmail IMAP or some other IMAP server?

  • Thanks !!

    Nup , those mails are " IMPORT items " with-in a label..............

    Even the import account is a normal pop.

    But thanks anyway !!!!!

    NB : What I am doing now is , in the middle of the action ( after it is high-lighted ). I manually choose a "Delete permanently" my custom keyboard shortcut and it response to that .............

    edmond.

  • Hmm, not sure then. Is the "go to end" necessary though when you're using "select all"? What if you remove the "& Delay , 5000 & Close page, 1 & Delay, 500 & Read mail , 2" part and just stop at the delete permanently command? Does it work then?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.