Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • So, do you see titles on this page (on badges)?

    Do you have some extension installed which might be blocking it?

  • I only have Adblock. Tried disabling it but nothing changed.
    Yes, on this forum the popup box on the badges appears correctly.
    But it's weird that on that website, the popup appears when it's still loading, but when loading ends, it doesn't!
    And that started happening after an Opera update a few versions ago, not sure which one exactly.

  • Don't they show at the bottom left?

  • Try with private window

    OMenu > New private window

    PS: hxs.com it's down or wrong

  • The tooltips he's talking about would appear as tooltips ... but some stylesheet or script is causing them not to be displayed. Given the site would have to require a login I'm not sure we can debug it further.

    (I'll presume HXS stands for what Google comes up with: Horizons ETFs - especially given the reference to "portfolio" in the one post.)

  • (I'll presume HXS stands for what Google comes up with: Horizons ETFs - especially given the reference to "portfolio" in the one post.)

    I saw https://www.hxs.at xD

  • @leocg Yes, the url appears on the bottom left.
    @zalex108 Yes, I tried private window, it the popup still doesn't appear.

    I'm really REALLY sorry guys, i made a silly typing mistake, the website is not hxs.com but hsx.com :whistle:

  • Yes, the url appears on the bottom left

    For me this is how it have been working since a long time.

  • Yes, the url appears on the bottom left

    For me this is how it have been working since a long time.

    • 1
  • @leocg @zalex108 On the bottom left, I can just see the url. The issue here is the missing info on the hover popup box, the one you see in the screenshot. That one is missing. The url is of no use for me.

  • On the pages I can see without logging in there are no titles on elements, so nothing to determine a cause from. 😞

  • You can try that. On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't. In this case, it doesn't really matter, cause the box says nothing more then the title, but in the portfolio section, it's pretty important.

  • On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't.

    It works on beta and developer so it seems to be a bug in stable version.

  • Nice to know that you acknowledge it so that you can fix it on a future version.

  • On the main page, hover your mouse over the "Latest Tweets" links. Popup box is supposed to...pop, but it doesn't.

    It works on beta and developer so it seems to be a bug in stable version.

    :rolleyes: I have not used Beta or Dev for a month...

    Nice to know that you acknowledge it so that you can fix it on a future version.

    Leocg, you have work to do! xD

  • you have work to do!

    You mean the people from Opera, right? 😃

    Anyway, we just need to wait for 44 to reach stable channel.

  • you have work to do!
    You mean the people from Opera, right? 😃
    Anyway, we just need to wait for 44 to reach stable channel.

    Yes,
    but Ghadhika did not know the difference xD :lol: 😛

  • Hey, what did I do?!?
    I was just glad that a forum moderator acknowledged it as a bug. This isn't some random forum, it's Opera's forum, so the moderator must have some kind of (at least indirect) communication with the developers so that he/she could report the bug. I never asked from leocg to fix it him/herself!

  • You also could report the bug ... but then again, there is no bug in the next version so is there anything to report?

  • I didn't know if it was actually a bug or something I could fix by changing something from the settings, and to be honest, I didn't know that bug report wizard was there.
    Not everybody is an expert, u don't have to be sarcastic and rude. I had an issue and posted it on the official forum to get some help, simple as that.