Opera 43 Not Responding error playing YouTube

  • If VPN is turned "OFF" then the video's play just fine.

    Turned off in settings? Or you just disabled it by clicking on the VPN icon at the address bar?

  • Hello leocg. I disable VPN by clicking on the blue icon in the address bar.
    For instance, Last night I started to watch the U.S. Congressional speech via YouTube with VPN on. Within 2 minutes the video is out of sync with the audio, the pointer moves erratically, hard drive thrashing increases & fan speed greatly increases. Then everything is in near freeze up.

    After clicking "X" to close browser the “Opera Not Responding” message shows at the top of the browser and it takes about 2 minutes before the browser shuts down. It was also minutes before Task Manager would start when I asked for it.

    THEN: I started over again by disabling VPN at the address bar and watched 30+ minutes of YouTube flawlessly.

    I do not use extensions. I will now try the suggestions posted above by zalex108 and let you know the results.

    I thank the both of you for your assistance.

  • I followed the instructions posted by zalex108,
    In "settings" I "unchecked" VPN,
    I renamed the "Opera Stable" folder and allowed the program to create a new one.
    Restarted Opera. (Lost bookmarks etc. but expected that.) It created a new "Opera Stable" folder.
    First thing I did was " disable hardware acceleration."
    Next I enabled VPN.

    NOTE: I do not use any extensions or SYNC, also I use Opera on 1 computer only so I did nothing regarding these parameters.

    Nothing changed. With VPN "ON" YouTube videos cause Opera to slowly (a few minutes) decay in performance. “Opera Not Responding” message shows at the top of the browser when I try to close the program.

    With VPN "OFF" YouTube video plays just fine.

    Should I re-install Opera? (Twilight Zone here I come)

  • NOTE: I do not use any extensions or SYNC, also I use Opera on 1 computer only so I did nothing regarding these parameters.

    Sync also create a copy on the cloud, after create a new profile or reinstall your data will be downloaded to the new profile, despite you use just one device.

    Weird behavior
    Did you rename/delete cache too?
    Is there any software monitoring net connections¿?

    I don't know what could be the problem. Full uninstall / install? You may try it to find out the problem.

  • With VPN "ON" YouTube videos cause Opera to slowly (a few minutes) decay in performance

    This may be expected as the connection needs to go through VPN servers, what adds another step to it.

    Opera Not Responding” message shows at the top of the browser when I try to close the program.

    This is unexpected.

    I remember have seen some people complaining about 'out of memory' issues with VPN enabled.

    Maybe your issue is related.

  • I thank you two for your support.
    When considering that VPN is adding to the process, I must keep in mind that I have viewed full length movies with VPN "ON" and there were no problems. Other video formats are not effected. Only YouTube.

    I have also deleted the contents of the Opera cache folder. I have also turned off the "deep" monitoring of my virus protection software with no positive results. I may do a total un-install/install of Opera as there could be some form of corruption or undetected virus within Opera.

    I did get an "out of memory" message once, and as I recall, that showed up before the VPN/YouTube trouble started. That may be noteworthy as once while I monitored Opera using 'Task Manager' I saw 'memory usage' at 989 Meg. As it approached that figure the video froze up more frequently with time. That alone seems out of bounds.

    Next move is to contact my virus protection support for any known problems. "Down the Rabbit hole."

    Thank you again.
    RH

  • I do not think that AV is causing problems since the problem it's only with Y2b and you have tested with it disabled, rigth?

    Despite you don't use extensions, just check it in Opera://extensions
    Otherwise, some AV install it's own browser extension (Although I do not think it's the problem)

    "What the bleep do we know" xD :sherlock:

  • Hello zalex108.
    If you mean by 'AV' Anti-Virus, yes, I have tested with it turned off with no improvement. I have yet to contact tech on that but I doubt it is really the problem.
    I checked Opera extensions and it shows "No extensions installed.

  • Do you have any other security soft?

    If you have tested with a clean profile and tested with/without HW Acceleration then... I don't know what could it be.

    With an Opera portable version or beta or Dev, could be tested too if you like.

  • No other security software in process.

    I did a complete Opera uninstall - install. 43.0.2442.1144 (PGO).

    Disabled "hardware acceleration." enabled VPN.
    Immediately ran a YouTube video and within 4-5 minutes the same problem. Video starts to act like it is buffering, my pointer movement stops responding and it takes about 3 minutes before 'Task Manager' will open as everything I try to do has a very delayed response.

    Restart Opera and 'Task Manager.' Now VPN is turned OFF at the address bar.
    Play YouTube Vid and monitor activity with 'Task Manager.'
    After 10 minutes video is fine and Opera memory usage is stable at 105 Meg. CPU usage= 24%.
    Turn VPN "ON" and instantly Opera memory usage is rising every 5 seconds. I turn VPN "OFF" and Mem usage stops rising and stays at 183 Meg. CPU usage= 29%. (the Mem usage did not change until I turnrd VPN back ON several minutes later.

    In short I played the video for 18 minutes. Turned VPN ON/OFF at 2 minutes intervals. Opera memory usage increased rapidly with VPN ON and the usage never dropped during the off period. Mem usage got to the 987 Meg level and the computer was almost dead in the water, as they say.

    APP's running only, Opera & Task Manager. In"Background Process's there were "3" Opera Browser (32 bit) listed with the first in the list was using 39% of CPU. Other 2 were not doing anything.

    There are some observations and I recall an "Out of Memory" error when this started weeks ago.

    All other video formats play fine with VPN ON including movies.
    Strange stuff. (last night I watched The Twilight Zone and X-Files they were normal.)

    🙂

  • All other video formats play fine with VPN ON

    And which one don't play fine?

    Did you try to delete third part data?

  • With VPN "ON." If a News video I watch is on Twitter, Facebook there seems to be no problem. It is always Youtube that messes up and Opera starts using massive amounts of memory and the hard drive is working overtime. Disk cache no doubt.

    "Did you try to delete third part data?" I clear browsing data several times a day "since the beginning of time" with all field boxes checked, which clears third party data. I also use MAXA cookie manager and remove cookies often.

  • is always Youtube that messes up

    And do you know if it happens when running videos on any formats and/or codecs or if it happens just with specific ones?

  • From the frying pan and into the fire. The problems I have with YouTube with 'VPN' ON are now happening with everything. I was composing an email and after 10 minutes 'Task Manager' showed Opera using 847 Meg of memory. System response was very, very slow. Crashed my email.

    Next move is to get rid of F-Secure Anti-Virus by Frontier communications phone Co. This problem started after F-Secure updated their software weeks ago.

    Any suggestions on a different Anti-Virus software I could use???

    Thanks


  • Well guess what!!
    I just had a 'chat' with Frontier communications (my ISP) and their F-Secure Anti-Virus support people and they told me that "F-Secure Anti-virus is NOT compatible with the Opera browser." (Funny that it was before they did their update a few weeks ago)

    Can you guys suggest another AV program I can use. (please don't say Norton)

    Thanks.

  • :doh: Try making an exception for Opera in F-Secure (I know, it's not the point, but just until they fix the issue, if certainly it's the problem)

    Or try disabling it even in Boot to be fully sure.

    :wait:

    Well guess what!!
    I just had a 'chat' with Frontier communications (my ISP) and their F-Secure Anti-Virus support people and they told me that "F-Secure Anti-virus is NOT compatible with the Opera browser." (Funny that it was before they did their update a few weeks ago)

    Wow!!!
    And didn't plan to fix it?¿ :eek:
    They are crazy...

    :wait:

    AV? I can not suggest none in particular, I don't use them.
    Long time ago I was playing with lightweight AV like Panda Cloud, Immunet Internet Security... they seems to be good. But depends on where you browse and where come from the USB Sticks :- )

  • Can you guys suggest another AV program I can use

    Kinda Off-topic but I would suggest Windows Defender.

  • Hello zalex108.
    I think the problem is the AV 'real-time' scanning.
    I do not visit what I consider risky web sites. I only visit News & radio broadcast. No USB sticks except for data back- up a few times a year.
    I will try your suggestions and check CNET for AV software.

    Thank you for your help. I will keep you updated.

  • With that kind of usage, perhaps this AV lightweight info and comparisions may help you.

  • Hello zalex108 & leocg. I do not use Windows Defender because it will cause Windows to update and I am staying at Win 8.1 for now. Update is 'OFF'.

    Well I have been digging deeper into the rabbit hole.

    1. AV 100% un-installed and running without. No improvement. (run sys deep scan before removal)
    2. Run DISM Clean-up at DOS command prompt. No improvement.
    3. Track sys thru Task Manager and reduce excessive resource usage by Win Processes Service Host: Local Service (Win Update is major as I have it turned OFF in PC settings)
    4. Run Malware and remove a few of those nasties.

    With VPN 'ON' I have avoided videos on purpose and performed normal tasks with Opera browser... email, news sites etc. And within 20-30 minutes Opera begins occupying 600 to 950 Meg of memory. Computer response to my command get very slow, to the point where I have to close Opera and re-open it and start over.

    Still searching.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.