Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

VPN stopped working

  • I can't change the name of the autoupdate exe without corrupting the application..sorry, noob here

  • I can't change the name of the autoupdate exe without corrupting the application..sorry, noob here

    I have this issue (Mac OS X version). On startup, Opera throws an error message that says the application is damaged and should be moved to the trash.

  • Hi all, it's known issue: "VPN – there are some issues with service availability, so you’ll notice that there is never-ending ‘Connecting’ status displayed. Our developers are already working on it" - the source link.

  • thanks @l33t4opera

  • thanks @opera team! fixed and working.

  • Hi all, it's known issue: "VPN – there are some issues with service availability, so you’ll notice that there is never-ending ‘Connecting’ status displayed. Our developers are already working on it" - the source link.

    Got it, and....it's back! Thanks so much!!

  • 10x opera, it's working now

  • Thanks Opera team - VPN now connects. Unfortunately "unauthorized access" issue remains.

  • Looks like the issue could be back again

    Version: 42.0.2372.0
    Remains at "connecting"

  • Please fix the VPN ....... again.

    Version: 42.0.2372.0
    Update stream: developer
    System: Windows 10 64-bit

  • VPN not working on my Mac with OSX Sierra with version 42.0.2372.0

  • it's not working on

    Version: 42.0.2374.0
    Update stream: developer
    System: Windows 7 64-bit (WoW64)

    as well.

    it's constantly connecting/disconnecting and because of that every click takes minutes.

  • When I run Opera, if I go and clear the history (all but saved passwords) - this will switch off the vpn, then I switch the vpn on (it takes some time) and it doesn't drop, it's stable. This is until I close Opera. After I close and run again I need to do the same thing to make it work otherwise it's flashing blue/amber and takes more than a minute to open a page.

    Please fix.

    why you always have to break the vpn with every new build?

  • Same, did a roll back.

  • For all of you who recently have issues with VPN in the developer version: Can you please go to the "Settings / Privacy & security" section, then in the Privacy section, click the button "Clear browsing data" then select only "Third party services data" and clear it? It should fix the issue for you.

  • Confirmed fix. VPN seems to be working again, thanks.

    For all of you who recently have issues with VPN in the developer version: Can you please go to the "Settings / Privacy & security" section, then in the Privacy section, click the button "Clear browsing data" then select only "Third party services data" and clear it? It should fix the issue for you.

  • The fix works!!! VPN fully funtional

  • Nice fix! Thank you.

  • "For all of you who recently have issues with VPN in the developer version: Can you please go to the "Settings / Privacy & security" section, then in the Privacy section, click the button "Clear browsing data" then select only "Third party services data" and clear it? It should fix the issue for you."

    It did not work for me.
    And everytime I clear the browsing data, and them try to connect to VPN the browser crashes.

    Any ideas?

    Version 42.0

  • go to the "Settings / Privacy & security" section, then in the Privacy section, click the button "Clear browsing data"
    I cleared all browsing data and that worked for me.

Log in to reply