Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Can't open user directory... Error

  • Thanks for the reply. Sadly I can't uninstall Opera, because it tells me the same message I've already posted here. Furthermore I can't delete or move any opera-related files, because there are always two processes of Opera running after I start my PC. I don't have anything related to Opera in my autostart.

  • because there are always two processes of Opera running after I start my PC

    This is very strange. Can you stop them in Task Manager? Have you checked your PC for malwares?

  • No, I can't stop them in the task manager. This is the error message: (I don't have an equivalent in english).
    And yes, I have checked my PC for malware.

  • Is your computer a separate workstation? Isn't in any local network?
    Nobody had access to it around the time the problem started showing?
    Check your administrative rights in other ways there if any such tempering could possibly have occurred.

    Is your machine permanently connected to the Internet somehow?

    You said you'd checked for malware. Are you using good such software?

  • I have the same problem. I have the Norwegian versjon. I get the same error message in my own language. I am my pc's system admin, and i get the no acsess still. It was working fine yesterday. There is no maleware, or anything like that. I have win 10.

  • Some extra info. I am the only one who uses this computer. I use ii both home and school. I have not installed anything new before this happened and I tried running it as administrator. The only difference is I have no Opera programs running in the background.

  • I have solved the problem. It is not a problem with Opera, but windows 10. Turns out windows can turn on the local administrator without permission during a update. You have to deactivate it to get normal admin rights back. Look here for help. My Opera works fine now.

  • It will work if you restart the pc, but you will maybe have to deactivate the local administrator from activating itself later.

  • I'm using Windows 8, but I still tried it. The command caused that a lot of services got disabled at my next boot. This might be also the reason why those two Opera-tasks didn't show up anymore. I still wasn't able to launch Opera, but I could at least touch the files again and remove it. Thanks for the help!

  • No problem. 🙂

    You could add yourself as an admin again. Press Start+X and choose the administrator console again, Then you write: "net localgroup administrators <Your username> /add"

    This should fix your problem once and for all.

    Have a nice day.

  • Error in my last post. "net localgroup administrators <Your username> /add"

  • For some reason the symbols I try too write gets removed when I post. write: "net localgroup administrators
    then write your username like this (username), but replace () with the "crocodile mouths" next to the z on you keyboard.
    finally you finish off with /add"