Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera 12.18

  • Hi guys,I'm using Opera 12.17 and Eset Smart Security 8.

    Recently I updated ESS to v9 and started to get these "Security Issue" notification While using opera on every single website, some websites give bunch of these and I've to click, click, click, ... very annoying.

    http://i.imgur.com/ZynJbzw.png

    http://i.imgur.com/hogHNQ1.png

    I updated to Opera 12.18 and still getting these pop-ups.

    How to get rid of these annoying pop-ups ???

    Thanks.

  • On that second tab, check the Remember my choice box and click Approve. Either that, or tell Eset not to scan secure pages. The warning looks the same as the one I get in Mail - your antivirus is acting as a proxy, and Opera is warning you that you have a potential "man in the middle" situation going on because the certificate is from Eset, not the actual website. (Not certain, but you might end up approving the certificate for every single website you normally visit. If so, I'd change the settings in Eset.)

  • Yes, I've to approve looooots of certificates, and for some websites I've to approve again and again even I checked remember.

    But I use Opera 35, Chrome, Firefox and Pale moon and only Opera 12 is giving me these issues, I mean it's something with Opera if I can adjust or alter something in Opera settings to prevent these warnings.

    I really don't want to mess with the antivirus as other browsers have no issues and I can't let go of Opera 12.

  • I'm also having another issue with Opera, some website's icons are missed up when opened in Opera ex,
    www.netvibes.com

    In opera
    http://i.imgur.com/CCh0fGu.png

    In other browser
    http://i.imgur.com/IWm2vq3.png

    Any solution for this ?

  • That looks like a font problem, some of the symbols on the page like the down arrows are being mis-rendered.
    Try masking as IE or Firefox using the site preferences.
    🙂

  • Going to ftp://ftp.opera.com/pub/opera/win/1218/ there is a new Opera 12 version, but I can't find a changelog.

    Would you finally reached the download links? If not, I give both two below. Both links are indicated in the message Opera Security, penultimate paragraph.

    Opera 12 Opera Mail.

    If you had been already achieved, please consider that I prefer to sin by excess than by lacking. 🙂

  • Masking as IE or Firefox didn't work, no change 😞

  • @abdozaghloul

    I'm also having another issue with Opera, some website's icons are missed up when opened in Opera ex, www.netvibes.com

    1. Try to disable Web Fonts: opera:config#UserPrefs|EnableWebfonts

    2. You can try to enable/disable Web Fonts selectively for a certain web-sites via override.ini editing

    [Overrides]

    netvibes.com

    [netvibes.com]

    User Prefs|Enable Webfonts=0

  • @abdozaghloul

    Hi guys,I'm using Opera 12.17 and Eset Smart Security 8.
    Recently I updated ESS to v9 and started to get these "Security Issue" notification While using opera on every single website, some websites give bunch of these and I've to click, click, click, ... very annoying.

    There was a similar problem with the KAV (Kaspersky's antivirus suite) and Opera 12.x. The solution was to import a special security certificate into Opera 12 (root certificate made by Kaspersky Labs for Opera) to bypass security warnings:
    http://support.kaspersky.com/6272

    Try to ask ESET support for root certificate.

  • Masking as IE or Firefox didn't work, no change

    That's a shame, but it was worth a try!
    My next suggestion would have been the same as stng's, try that.
    🙂

  • @stng

    I followed the instruction of KAV and tried to match them with Eset, now I don't see any security prompts for the sites I visit, hopefully it is fixed for good.
    Thank you.

    As for web fonts, I tried suggestion #1 and it messed lots of other sites and didn't fix the issue, so I revert settings back.

    Suggestion #2 didn't solve the problem as well.
    While in override.ini file, I see these settings for that site only, maybe they have something to do with the issue ??

    http://pastebin.com/4WWQXdPQ

    @davehawley

    No problem, happy to have help 🙂

    Thank you.

  • @abdozaghloul

    Have you restarted Opera after override.ini editing?
    Too bad i don't have a netvibes.com account. Web Fonts is probably not the issue here.

  • @stng

    Yes I've restarted Opera after editing and also cleared cache.

    Here is another site I noticed having the same problem with.

    https://kat.cr/anime/

    http://i.imgur.com/eKSUc3S.png

    http://i.imgur.com/Ecc1Wok.png

  • That site looks fine here in 12.18.
    🙂

  • Hmmmm, very wired for me :(, what could be the cause ?

    I'm using windows 10 Home 64x if that can make any difference.

  • 32-bit or 64-bit Opera? Yes, there is a 64-bit build on the FTP site, but I'm using 32.

  • I'm using 64-bit version (Opera_ 1218_ en_ Setup _x64).

    Edit:

    I've just downloaded 32-bit version, installed to new location and it has the same issue. 😞

    I guess it is something wrong with my PC, but what could it be ??

  • Make sure Opera is set completely correctly to display sites in Author Mode.
    Tools>Preference Settings>Advanced>Content>Style Options>Presentation Modes.
    Make sure that the first and second options are selected in Author Mode, and not the third and fourth. Link style probably doesn't matter.
    User mode should be the other way around.
    Clutching at straws a bit here, but everything's worth checking!
    🙂

  • No change after changing settings for Style Options.

  • Oh well, again it was worth a try!
    😞
    Have you any other sites where you can see the problem that aren't membership sites?
    It would be good to be able to check and compare the exact page that you're seeing. Even if you're just logged in on the homepage it makes it look different, so your screenshot doesn't exactly match what people not logged in are seeing.
    🙂

Log in to reply