Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Schnellwahl

  • Das Laufwerk, auf dem die Nutzerdaten von Opera (Operaprofil) liegen, durch eine SSD ersetzen.

  • Nützt auch nichts, ich bin hier mit 3 SSDs ausgestattet.

  • Also ich sehe das hier nur da, wo sich Opera die Benutzerdaten von einer lahmen Platte holt und selbst da nur, sofern die Daten nicht bereits im Cach sind.

  • Das ist hier anders. Sogar wenn ich einen Schnellwahllink anklicke, und dann mittels Mausgeste wieder zurück zur Startseite gehe, bemerkt man es deutlich. Da sollte es doch bereits im Cache sein. Es blitzt zwar nur kurz auf, aber es ist einfach unschön. Und es war definitiv vor Version 32 oder 31 noch nicht so.

    Edith:

    ich stelle gerade fest, dass es sich nur so verhält, wenn man mit Mausgeste (oder Pfeil) wieder zurück geht zur Schnellwahl. Schließe ich hingegen die aus der Schnellwahl aufgerufene Seite mittels Mausgeste (und lande damit auch auf der Startseite mit Schnellwahl), gibt es diese störenden Overlays nicht

  • Es geht eigentlich darum, daß, wenn ich Opera mit der Startseite (Schnellstart) öffne diese Doppellayer erscheinen. Natürlich auch im privaten Fenster. Ich finde es ziemlich unschön und es verzögert ja auch den Start, wenn bei jedem Öffnen von Opera zuerst diese Doppelbilder zu sehen sind. Weiß niemand Rat?

  • Tüte das auf https://bugs.opera.com/wizard/ als Bug ein.

  • Ist geschehen, hoffentlich passiert was, denn es wird immer schlechter!

  • Was bedeutet immer schlechter?
    Hier ist das Aufblitzen maximal 0,2 sec lang, also nicht so schlimm. Sieht halt nicht schön aus.

  • Immer schlechter bedeutet, daß dieses Aufblitzen der ursprünglichen Icons immer deutlicher wird und länger dauert.
    Vielleicht sind es auch nur 3 sec, aber ich finde absolut nervig weil es auch bei jedem Wechsel wieder erscheint.
    Na ja, vielleicht ändert sich ja was. Also: Geduld!

  • Ok, 3 sec ist natürlich schon übel.

  • Scheint mit der aktuellen Version 34 Stable gefixt zu sein. Das ging ja flott 🆙

  • Habe eben die Version 34 runtergeladen, Fehler besteht immer noch und ist noch schlechter geworden wenn ich privates Fenster öffne. Leider ging garnichts flott - schade!

  • Bei mir ist das ok, auch in einem privaten Fenster. Hast du auch schon jemals den Verlauf gelöscht? Andernfalls tippe ich langsam auf ein Problem mit der Grafik (Treiber).

  • Also den Verlauf lösche ich immer nach jeder Sitzung.
    Meine Treiber müßten in Ordnung sein, da es sich um einen ganz neuen PC handelt und ich vor wenigen Tagen das neue Update von Windows 1511 in 2. Fassung aufgespielt habe. Kann mit aber mal die Grafiktreiber ansehen.

  • Ich glaube weniger, dass es daran liegt, nur woran dann?
    Hast du unter Einstellungen/Browser: Betriebssystem mal die Hardwarebeschleunigung versuchsweise deaktiviert? Ansonsten würde ich doch versuchen, Opera ganz neu zu installieren, und das Profil vorher sichern.

  • Habe die Hardwarebeschleunigung deaktiviert, hat nicht gebracht. Werde mal versuchen Opera völlig neu aufzusetzen. Arbeit, die m.E. eigentlich unnötig sein sollte. Was mich wundert, daß ich wohl die Einzige bin, bei der es dieses Problem gibt - oder ????

  • Das Komische ist halt, dass es bei mir zuvor auch so war, halt nicht so krass wie bei dir. Und nach dem Update auf 34 war es hier völlig verschwunden. Schwierig, da eine Ferndiagnose zu treffen. Hört sich irgendwie an wie verzögertes Einlesen von Daten, aber warum? Virenscanner o. ä.?

  • Ich kann nur feststellen, daß es nach Opera 34 noch schlimmer geworden ist als vorher. Ich werde mal Avast abschalten und es dann probieren. Sonst fällt mir auch nichts weiter ein. Opera völlig neu aufsetzen ist mir eigentlich zu viel Umstand.
    Wenn es mit dem Antivirenprogramm nichts hilft, wird mir nichts weiter übrig bleiben. Zudem bemerke ich, daß sich die Schnellstartseite - ganz im Gegensatz zum Namen - äußerst langsam öffnet.

  • Habe Opera neu eingespielt, es hat sich dahingehend geändert, daß nun 1.die Themenseite zu sehen ist, 2.dann die orginären Opera Icons der Schnellwahl und dann 3. meine geänderten Icon. Toll!
    Antivirenprogramm habe ich auch deaktiviert. Ergebnis ebenfalls null!
    Nun weiß ich wirklich nicht mehr was ich machen kann, denn das Ergebnis nach der Neueinspielung von Opera ist noch schlechter als zuvor. Das alles dauert nun, bis es sich zurecht gerüttelt hat und ist nur noch ärgerlich.
    Schätze, ich werde mir einen anderen Browser suchen müssen, der odentlich funzt. Interessieren würde mich nur, ob ich wirklich die Einzige bin, bei der dieses Problem auftritt.

  • Es scheint so, dass Du die einzige bist. Was heißt "Opera neu eingespielt"? Ganz neues Profil oder über das bestehende Profil drüberinstalliert? Hast Du vielleicht zum Aufruf von Opera besondere Startparameter angehängt?

    Du könntest mal versuchen, eine neue Opera-Installation durchzuführen. Lade Dir zuvor hier die entsprechende Komplett-Installationsdatei herunter: http://get.opera.com/ftp/pub/ (ich weiß nicht, welche Du brauchst).

    Und dann geh zu Beginn der Installation mal in die Optionen und stell die Installationsart auf "eigenständige Installation USB" ein. Damit kannst Du Opera völlig losgelöst von Deinen bisherigen Installationen in ein Verzeichnis Deiner Wahl installieren (und auch hinterher wieder leicht löschen). Gestartet wird dieses Opera aus dem Installationsverzeichnis heraus mit der "launcher.exe". Und dann kannst Du mal herumprobieren.

    Hast Du außer Avast noch irgendwelche andere "Schutzsoftware" installiert?

Log in to reply