Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I have Opera 30.0
    Version: 30.0.1835.125 - Opera is up to date
    Update stream: Stable
    System: Windows XP 32-bit

    I just upgraded to the new flash player as the site was asking for it.
    Made sure the new plu-in was showing and went back to the site and now
    it refuses to work.

    This is a facebook game I play and have always used opera...I tested all
    the other browsers with my computer and it plays fine. So what could have
    gone wrong with Opera and how can I fix it was the ONLY reason I
    put opera on my computer.

  • Make sure that you have ppapi flash installed. Then go to opera:plugins, click on "show details" and disable the npapi one.

  • Yes...I have the right flash installed and enabled.

  • I just relooked at it and this is what it is showing now:
    Name: Shockwave Flash
    Description: Shockwave Flash 18.0 r0
    Location: C:\WINDOWS\system32\Macromed\Flash\pepflashplayer32_18_0_0_209.dll
    Type: PPAPI (out-of-process)

    What does (out-of-process) mean? Is this the issue...

  • What does (out-of-process) mean? Is this the issue...

    Nope, it's fine. It means it's running on its own process so it's more secure and stable.

    Try disabling Opera Turbo from the main menu, or enter the settings (websites section at the left panel) and make sure plug-ins are set to run automatically.

  • I don't have Opera Turbo checkmark next to it

    When I go into settings I see under Plug-ins:
    Run all plug-in content (recommended)

    Detect and run important plug-in content

    Click to play
    Do not run plug-ins by default

    I was under the I moved it up to run still is not
    fully recognizing the game as it used to...and the other browsers confirm ...what seems strange is it loads the page, it WILL play any of the games...what it refuses to do is recognize when I am transferring coin from walls to the game and it doesn't load the game messages...that refer to promos going other words the opening screen message.

  • Try running it in a private window. Does that fix it?

  • Nope...Like I said...the page loads, it looks just like what it does in
    my other browsers. but the screens that load to show message Promo's are
    still not loading and it still does not allow me to transfer coin.

    So it makes zero sense...why it worked and then just
    stopped after the last flash update.

  • In fact, this same company has another game and IT works as usual on Opera,
    I get the opening message and there is no problem transferring I'm
    stumped why 1 does and 1 does not. I usually just open the tabs side by side
    but even if I close doesn't matter. 1 works and 1 refuses to.

  • This may sound strange but clear out your cache and see if that does the trick. You might want to clear cache and close the browser when it is done and then re-open it and try it anew. You may have a file in cache that is being referenced and not working properly. It is worth a shot.

  • LOL...I always clear the the Beginning of there is
    NO history...I save pages I want to return to in a notepad on my desktop.

    Like this frustrating to have a browser an upgrade
    and then it hiccups on one site...not across the board?

    Guess this has us all stumped, eh? Any other recommendations before I just
    remove it as I don't want the wasted space.

  • What other browsers are you testing?

    Maybe the company behind the game accidentally broke that specific game functionality in all Chromium-based browsers.