Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Opera won't load/draw/show ANY page

  • Same here.
    I was working, closed all other Tabs except the open one.
    After it I closed Opera to do a needed reboot. Then, suddenly Opera didn´t load anything and I just don´t know why.

    I tryed:

    • Reboots
    • Reinstall
    • Reinstall with Revo uninstaller (cleans also the registry and AppData, etc)
    • Install Opera Beta
    • Windows Restore (restorepoint from yesterday)
    • Renew Runtime Files (e.g. .NET-Framework, Jawa, etc)
    • did NOT find the file "operaprefs_default.ini" or any other config file
    • screaming bad words

    Last thing helped me, but not Opera.

    System: Win 7 Pro x64

    Hope there will be a solution soon, I like Opera!

  • I had an old Opera-offline-installer (28.0.1750.51).... It works!
    So it really seems to be caused by a new version.

  • Same here

  • I have the same problem.
    I had just reinstalled windows 1 day before so i even completely reinstalled windows again just to see that i`m still not able to load anything.... worst update ever....

  • Same problem here on several 2012 R2 VM's.
    I've try the offline package Opera_29.0.1795.60_Setup that I get from Filehippo and seems to get it back to work.

    I also reinstall a complete development box until I figure it out...

  • I've had issues of my own with the recent Opera Update and just decided to block the Opera update Exe in my AVG firewall on my anti virus software.I hope that blocks the automatic updates and we need a way to decide if we want to update automatically.I disabled that in Firefox and just use downloaded installers to full install a new version.It means upgrading with the option to roll back to the earlier version using the installer for the previous version.

  • I have the same problem.

  • Same here

  • same here

  • I had an old Opera-offline-installer (28.0.1750.51).... It works!
    So it really seems to be caused by a new version.

    @raziel16786 where did you find an offline installer, that did not automatically update itself or was nullified by the launcher as an "old" version.
    And how did you manage to have all your 'stuff' the same as in the working version before? eg. specific pages saved in the speeddial or all your logins and pw.

  • Not intending to muddy the water here, but did anyone with the problem NOT perform or allow Windows updating of their OS on June 9 or thereafter? I get very suspicious of late when Microsoft issues updates and immediately there is a burst of similar user problems in other software. The MS updates (and there even was one for XP) may be a common vector.

  • Correct my last Win7 Update was done 22.05.
    I refrain from updating every single time windows cries, as I had a lot of grief with windows updates and software updates in general in the last couple years. Thats why I wait some time before updating anything, especially if updates for software don't improve anything that I care of.

    I prefer a stable and reliable running system over a up to date system, its like with cars. I do not have to own the newest car or newest gadget in it. It has to drive and haul me around reliably and if I ever have a problem with it, it is probably an issue thousands of other people already had years before me, so I can easily and fast restore a working condition.

  • OK, so that would seem to argue against the latest Win updates as a cause of the problems. Over the last year or so, the MS updates have been problematic at best, and downright toxic at worst. By the way, this is another argument against forced auto-updating. When update releases happen to fall in the same timeframe (MS, Flash, and Opera), it can cause havoc in trying to figure out which caused what problem.

  • I'm using Win 8.1 and i don't update my win, so you theory is wrong. Yesterday everything was alright, today i've launched win, and opened my Opera and ffs, nothing can be open and everything is loading, i reinstalled opera, nothing changed, now i'm using opera for developers 31...

  • I'm using Win 8.1 and i don't update my win, so you theory is wrong. Yesterday everything was alright, today i've launched win, and opened my Opera and ffs, nothing can be open and everything is loading, i reinstalled opera, nothing changed, now i'm using opera for developers 31...

    I've been wrong before, so this is nothing new or threatening. What is puzzling is why other updated users are not experiencing these very real problems. There is one other thread ( https://forums.opera.com/topic/10248/opera-starts-blank-since-verion-30-stable/2 ) that seems to have noted a similar issue, along with the posts in this thread. Usually when a lot of users are trouble-free, but a handful have a similar problem, there is some setting or other software interactions involved that are unique to the problem systems. Of course, that doesn't exclude a bug in Opera, since certain kinds of bugs only show up under certain conditions or on certain systems. The object is to isolate what is happening and why, which may be tied to whatever unique conditions are common to all the problem systems and might be triggering the Opera code to crash in some way on those systems. I do note several of the reports above involve the Opera crash occurring after a system reboot or Windows restart has been done. Again, just looking for clues...

  • I'm having the same problem with a never ending loading screen, even trying to open the options page still same loading blank page, found out today at 6/10/2015, I uninstalled and reinstalled 2 times, nothing fixed this, I'm on Windows 8.1 64-bit.

  • I have the same issues..... this is the first time in many many many years i need to use this forum.....

    just blindly reinstalling does not help.
    uninstalling (removing all user settings)>reboot>installing does not work.

    I'm forced to use firefox or chrome atm....

    Not even a single tab works...(speeddial, options, downloads, extentions etc etc) all opera does is display a loading tab... or more then 1 loading tab

  • like i said it must be the opera update causing this problem because i reinstalled windows the day before and everything was working the next day i did the same and nothing was working anymore... even without installing any update....

  • download this version: http://www.filehippo.com/download_opera/61354/
    I have it back to work using this one and will wait for a new 30.x version

  • thanks for the link... uninstalling version 30 and reinstalling older version worked.... must be the version 30....

    I also use 64bit version....