Forums are closed as read-only due to our ongoing migration to the new forums page.
Discussion thread

VPN is not shown on browser settings

beko
Cat

6 posts

    I do not have the VPN option on my browser settings. It just disappeared. Even I reinstalled and updated, the option is not there anymore. Does anyone have a suggestion?

    11 Replies - 241 Views

    leocg
    0 0
    leocg

    13268 posts

    • Moderator
    • 10000 posts

    Did you try with a clean profile folder?

    beko
    0 0
    Cat

    6 posts

      I did, it does not work.

      leocg
      0 0
      leocg

      13268 posts

      • Moderator
      • 10000 posts

      Where in the world are you? VPN may not be available in some countries.

      operafanuk
      0 0
      operafanuk

      141 posts

        Hi beko - Opera VPNs functioning okay from UK using both Win7 and Win10.

        beko
        0 0
        Cat

        6 posts

          I live in US.

          leocg
          0 0
          leocg

          13268 posts

          • Moderator
          • 10000 posts

          What is the version of Opera?

          beko
          0 0
          Cat

          6 posts

            It is 47.0.2631.80 (PGO)

            leocg
            0 0
            leocg

            13268 posts

            • Moderator
            • 10000 posts

            Strange, I still can see the setting to enable VPN here.

            beko
            0 0
            Cat

            6 posts

              I guess there is no way to fix it. Thank you for replies.

              operafanuk
              0 0
              operafanuk

              141 posts

                I guess there is no way to fix it. Thank you for replies.

                Hi beko - May I suggest you update Opera to the current Stable version 48.

                Goto the O-Menu and click "About Opera" to allow the browser to check for updates. Updates should auto-download.

                Relaunch browser when the box appears.

                I then check settings, close browser, and restart PC. Hope this may be of help.

                Failing this, suggest check out Opera developer v50.

                beko
                0 0
                Cat

                6 posts

                  Thank you for the suggestion. Unfortunately, it did not work.