New Opera Forums launching soon!
Discussion thread

Facebook videos blurry

yukora
yukora

3 posts

    https://s30.postimg.org/d3duxvoip/blurry.png

    Any way to fix this? Why is this even happening and only in Opera

    14 Replies - 770 Views

    davehawley
    0 0
    davehawley

    1271 posts

    • Server monkey
    • 1000 posts

    Do the videos actually play at all? That looks like what you see while they are waiting to load.
    Do you have Flash installed? It's not included with Opera and needs to be installed separately on the system.
    :)

    leocg
    0 0
    leocg

    13243 posts

    • Moderator
    • 10000 posts

    I don't remember have seen it. Disabling hardware acceleration makes any difference?

    yukora
    0 0
    yukora

    3 posts

      The video does play but the screen stays the same as in the picture and you can hear the sound playing. I have Flash installed and up-to-date, also disabling hardware acceleration does nothing :(

      davehawley
      0 0
      davehawley

      1271 posts

      • Server monkey
      • 1000 posts

      What happens if you click on the video in your news feed, does a larger version open and if so does that look OK?
      :)

      imran20005
      0 0
      imran20005

      1 posts

        hmm... :-)

        joshl
        0 0
        joshl

        3747 posts

        • Server monkey
        • 2000 posts

        What is your system parameters? Let's rule out or not some CPU capacity and memory issues. :sherlock:
        For me, many a time I used Fb, the "SD" setting wouldn't work and the videos start in HD, which makes it hanging on the picture, due to my system capacities not able to process high definition properly...

        davehawley
        0 0
        davehawley

        1271 posts

        • Server monkey
        • 1000 posts

        Just in case you're not aware Josh, you can change the video settings on Facebook to only offer SD.
        :)

        joshl
        0 0
        joshl

        3747 posts

        • Server monkey
        • 2000 posts

        Yes, I did, Dave.

        yukora
        0 0
        yukora

        3 posts

          The larger version is just a black screen.

          But! It seems that putting these videos on SD works which is strange... the other videos work great on HD but only THIS "kind" of videos doesn't

          Which means I have to toggle HD every time I want to watch a video :/

          davehawley
          0 0
          davehawley

          1271 posts

          • Server monkey
          • 1000 posts

          Are the videos using Flash or HTML5? If you right click on the large version, even if it's just black, the menu that pops up should tell you.
          I'm only using Opera 36 on Windows XP, so I can't use HTML5 in Opera 36, but the Flash player does play the videos, albeit with some instability. They won't auto-play, and the plugin sometimes crashes and the page has to be reloaded, but when it does work the videos play fine, and in HD.
          :)

          neilistic
          0 0
          neilistic

          1 posts

            I also get this, has a solution been found?

            zobva
            0 0
            zobva

            2 posts

              I'm having the exact same issue! No solution? I have a fast (3.3 GHz) quad core processor with 12 GB RAM. Memory/CPU should not be an issue. I've updated Flash. I can switch over to Firefox and the same videos play perfectly fine. This is an Opera issue, not a system issue.

              pkshivaram
              0 0
              pkshivaram

              33 posts

                Hey it is image file only see the option coming above "Download the image file "

                vic366
                0 0
                Dog

                1 posts

                  I have the same issue but only if the Zoom option is enabled. Works fine at 100%.