New Opera Forums launching soon!
Discussion thread

Bug with playhead on Vimeo and Vimeo embeds

tetsouille
tetsouille

2 posts

    I can't scroll the playhead on Vimeo players, or maybe juste once. It's a bit frustating. It happens on my two computers, both on Mac OS 10.12.5.

    Version information Version: 46.0.2597.39 - Opera is up to date Update stream: Stable System: Mac OS X 10.12.5 64-bit

    4 Replies - 182 Views

    gurustump
    0 0
    gurustump

    1 posts

      I'm having the same problem attempting to watch Vimeo videos. Using Windows 10 64-bit. If I attempt to click on the Vimeo timeline to skip forward or back, it simply ignores my clicks.

      warwickt
      0 0
      warwickt

      1 posts

        I have the same problem with vimeo and other sites -- Opera responds to the first click or action e.g. advancing a video in vimeo or clicking on/dragging a map on the Tour de France site, but does not respond to any subsequent click/action. (Windows 7 pro 64bit, opera 46.0.2597.26314) This has been happening for at least a couple of weeks so was likely introduced in an earlier release of opera.

        tetsouille
        0 0
        tetsouille

        2 posts

          Any updates?!

          jppolk
          0 0
          jppolk

          1 posts

            Hello, I have the exact same problem with the vimeo.com site, clicks are not registered after the video started playing. I think it may have something to do with the wonderful Opera option to play the video outside the browser, since it started to happen with an update when the button icon changed from black to green, hope this helps a little bit. Please fix my vimeo I use it everyday and I love to use Opera with it.

            thanks in advance opera team!

            (MacOS Sierra 10.12.2 , Opera v46.0.2597.57)