[Solved] Tinypic Pictures Stopped Showing on Opera Mini

angelite007
angelite007

25 posts

    Since few days now, photos uploaded or hosted on Tinypic.com has stopped showing on Opera Mini for Android and on Opera on other mobile OS too.

    The browser tends to load the picture when loading a page but results in showing blank blocks as shown in this screenshot http://i.imgur.com/1tnFn7T.jpg

    The pictures however, loads perfectly well on other mobile browsers such as Chrome and Firefox, and on PC browsers but "only failed" to load on "Opera Mini".

    Most of my site pages with tinypic pictures now shows blank blocks on Opera Mini, you can confirm this http://www.ccnworldtech.com/2016/08/how-to-change-twitter-header-photo-on.html

    I know many webmasters will be facing same issue, please do something about it as soon as possible.

    8 Replies - 446 Views

    angelite007
    0 0
    angelite007

    25 posts

      I reported same scenario some years back which was later fixed, here is the link:

      https://forums.opera.com/discussion/1864027/urgent-tinypic-pictures-no-longer-shows-on-opera-mini/p1

      Now, history has repeat itself.

      angelite007
      0 0
      angelite007

      25 posts

        Please guys do something about it.

        mbaluta
        0 0
        mbaluta

        229 posts

        • Opera employee

        @angelite007, thank you for reporting this. It is indeed a problem caused by our update and we are looking for a way to fix that.

        angelite007
        0 0
        angelite007

        25 posts

          @mbaluta thanks for your kind response. I can only hope you will do something about it in time.

          angelite007
          0 0
          angelite007

          25 posts

            Guys, when will you do something about this issue? Its taking longer than I thought.

            [Deleted User]
            0 0
            [Deleted User]

            0 posts

              @mbaluta:

              tyvm for your explanation.

              had been submitting a few bug reports from various opera iterations suspecting some sand in the gearbox of opera's rendering engine following the recent changes.

              angelite007
              0 0
              angelite007

              25 posts

                Will this issue ever get resolved? Its been almost a month now since I've lodged this complaint but nothing as been done yet. Opera, pls fix this image rendering issue. Pls.

                angelite007
                0 0
                angelite007

                25 posts

                  Just want to let you guys know that the issue has been resolved. Images hosted on Tinypic are now perfectly showing on Opera Mini. Good work guys!!

                  This discussion has been closed.