New Opera Forums launching soon!
Discussion thread

Opera not syncing passwords on Ubuntu

humblehound
humblehound

2 posts

    Hi,

    I recently installed latest Opera on a few of my machines. All share the same problem - I signed into my Opera account, and everything is in sync except passwords. All sync checkboxes are checked. Under the synchronization entry in settings I see "You're currently signed in as: undefined". Has anyone encountered similar problems?

    Regards, Łukasz

    4 Replies - 158 Views

    sgunhouse
    0 1
    sgunhouse

    3871 posts

    • Moderator
    • Server monkey
    • 2000 posts

    Try humblehound perhaps?

    humblehound
    0 0
    humblehound

    2 posts

      Very funny. I am signed in already, it's just that all but the passwords are syncing. This problem persist between multiple unix machines I'm using, so it's not exactly an isolated case.

      m-n-g
      0 0
      m-n-g

      1 posts

        Similar thing happened to me yesterday on Ubuntu 14.04. In the middle of a session, Opera could not access my profile and wouldn't move. I shut it down and restarted Opera, and it was back, but some settings and passwords were gone,

        Now it is not saving passwords either.

        There is obviously a bug somewhere in a new release of Opera, because I haven't updated any in Ubuntu in several days.

        ultravio1et
        0 0
        ultravio1et

        23 posts

          i got this as well after installing opera on my mint systems. i found it just sorted its self out after a few minutes