New Opera Forums launching soon!
Discussion thread

[Resolvido]Reprodução de GIF's

renanvbl
renanvbl

1 posts

    Boa noite, tenho encontrado um problema muito chato com o navegador, mesmo atualizando o flash player PPAPI, o navegador ao clicar para reproduzir gifs no facebook, a imagem fica branca, não encontro solução pois quase não se fala nisso, mais alguém ? Não queria ter que voltar a usar chrome por ele ser pesado de mais e congelar a quase todo instante, só o opera conseguiu rodar liso no meu pc com hardware inferior. Aguardo respostas grato.

    9 Replies - 482 Views

    leocg
    0 0
    leocg

    13247 posts

    • Moderator
    • 10000 posts

    Gifs no Facebook são na verdade vídeos em mp4. Portanto, você somente será capaz de vê-las caso seu Opera rode mp4.

    Você consegue ver este vídeo no Opera?

    Aliás, qual versão do Opera e qual OS?

    lei-s
    0 0
    lei-s

    6 posts

      Eu tenho o mesmo problema! E eles não passam uma solução...

      lei-s
      0 0
      lei-s

      6 posts

        Opa! Vendo um relatório do 'opera://media-internals' na tentativa de reproduzir um .mp4 no Opera, descobri algumas palavras chave sobre esse problema.

        Para conseguir reproduzir os GIFs do Facebook fiz o seguinte: digitei "about://flags"(sem aspas) na barra de endereços e o abri, na tela que aparece pesquisei por "MFDemuxer" e mudei o seu valor para "Ativada".

        Após isso ao testar a reprodução de vídeos e GIFs do facebook estavam funcionando normalmente.

        leocg
        0 0
        leocg

        13247 posts

        • Moderator
        • 10000 posts

        pesquisei por "MFDemuxer" e mudei o seu valor para "Ativada".

        E o Opera funciona normalmente? Pergunto porque aqui ativar essa flag desencadeou diversos problemas.

        lei-s
        0 0
        lei-s

        6 posts

          No meu caso ativar essa flag resolveu os problemas, pois videos de diversos sites não funcionavam, ex.: Facebook, GloboPlay, Instagram... Até mesmo videos reproduzidos em .mp4 isoladamente no Opera. Resolveu os também os problemas dos GIFs do Facebook.

          OBS.: Acho que ativar essa Flag resolve os problemas apresentados nesse post, mas pode resultar em problemas para se ativada em navegadores que já estavam funcionando normalmente.

          lei-s
          0 0
          lei-s

          6 posts

            O log de 'opera://media-internals' apresentava erro em 'MFDemuxer' e no 'start stream(media)' antes de eu ativar a Flag.

            andersonbr8
            0 0
            Ninja

            106 posts

            • Happy birthday

            O problema já foi arrumado na nova atualização.

            lei-s
            0 0
            lei-s

            6 posts

              O problema já foi arrumado na nova atualização.

              Então, fizeram a mesma coisa que eu disse pra fazer antes se você tivesse problemas pra rodar gifs, ativar a flag do'MFDemuxer', fizeram isso e um pouco a mais....

              lei-s
              0 0
              lei-s

              6 posts

                Eu vi relatório do changelog e tá a alteração kkkk

                This discussion has been closed.