Problem z synchronizacją

warflash
warflash

2 posts

    Witam,

    Z powodu że na dysku znalazło się dużo śmieci musiałem na nowo wgrać system (klasyczny format c). Po postawieniu systemu, wgraniu opery chciałem włączyć synchronizację. Podałem adres email i hasło. "Ludzik" zmienił się na niebieski. A po chwili na pomarańczowy. Wchodzę w ustawienia a tam jest napisane "Jesteś teraz zalogowany jako undefined". Jeszcze godzinę temu wszystko działało. Co jest nie tak? Czy da się przywrócić synchronizację?

    Pozdrawiam

    4 Replies - 48 Views

    ryszard
    0 0
    ryszard

    232 posts

    • Server monkey

    Nie wiem co jest nie tak, ale zacząłbym od normalnego używania Opery przez najbliższe np. 30 godzin połączone z niedłubaniem w synchronizacji.

    Posiadasz najnowszą wersję Opery - 45.0.2552.812? Jeżeli nie to oczywiście zaktualizuj.

    Czy w tym momencie 45.0.2552.812 jest najnowsza? Na opera://about/ niby mam "Posiadasz najnowszą wersję Opery" ale na https://ftp.opera.com/pub/opera/desktop/45.0.2552.869/win/ jest Opera_45.0.2552.869_i386_Setup.exe - 18-May-2017 11:44

    warflash
    0 0
    warflash

    2 posts

      Bardzo dziękuje za pomoc, ale synchronizacja właśnie zaczęła działać. I nie wiem co było przyczyną.

      ryszard
      0 0
      ryszard

      232 posts

      • Server monkey

      Ja też nie wiem czym pomogłem (sugestią o poczekaniu i niedłubaniu czy sugestią o aktualizacji) ale cieszę się, że pomogłem ;)

      sabrexpl
      1 0
      sabrexpl

      3 posts

        w wersji developer dalej nie działa...