New Opera Forums launching soon!
Discussion thread

Disable Search and Copy Pop Up Menu After Selection

aeroxy
aeroxy

13 posts

    Hi, opera has a counter productive pop up menu after text selection. I wish I can upload a picture to show what I meant. This feature does two things that is counter productive to me:

    1. Does not allow Opt+ESC key to read text out loud on the selected text. Instead it will read the entire document. Because once the pop up appears the selection text was defocused.

    2. Blocked text behind the menu from being seen by my eyes.

    I wish to have an option to disable it.

    5 Replies - 283 Views

    sgunhouse
    0 0
    sgunhouse

    3869 posts

    • Moderator
    • Server monkey
    • 2000 posts

    You do, or at least we do in Windows. Settings > Browser, in the User interface section. It says "Enable the search pop-up when selecting text" - clear the checkbox and it will go away.

    aeroxy
    0 0
    aeroxy

    13 posts

      Enable the search pop-up when selecting text

      Sweet Christmas

      mb1952
      0 0
      mb1952

      2 posts

        Good to now where it is, but it hasn't worked since the latest windows update. Chrome stopped all pop-ups at the same time. I fixed that by turning off hardware acceleration, but I am stuck on what to do in Opera.

        [Deleted User]
        0 0
        [Deleted User]

        0 posts

          @

          zalex108
          0 0
          zalex108

          1402 posts

          • Server monkey
          • 1000 posts

          I fixed that by turning off hardware acceleration, but I am stuck on what to do in Opera.

          Doing the same in Opera does not work? :confused: