New Opera Forums launching soon!
Discussion thread

No Spelling Suggestions

rodanne
rodanne

9 posts

    The Right click (command click) on an underlined word in my forum threads no longer produces spelling suggestions in the context menu. I have tried Safari and Google Chrome and both are working fine for misspelled words only Opera is having this problem. The Opera Help topic describes a Check Spelling setting in Preverences > Browser > Advanced but it does not exist. I am using US English system wide but the only option in the context menu is to search the web for the misspelled word in question. Opera is my default browser but it will not be for much longer if I cannot correct spelling mistakes on the many forums I contribute to. I wou;d happily attache a screen shot if it were possible on this forum.

    9 Replies - 220 Views

    kmielczarczyk
    0 0
    kmielczarczyk

    110 posts

    • Moderator

    Hi, what version of Opera are you using?

    wrongt
    0 0
    wrongt

    0 posts

      I have the same problem, in opera 36.0.2130.65 for macos, no spelling suggestions in context menu when i type in different language then english for example in russian, can i solve this issue?

      scougall
      0 0
      scougall

      3 posts

        I have the same problem Have the latest version It seems in Edit the Ckeack while typing is not active, that was interesting wasn't getting a ullrenitive speeling whent back to Edit and the Check while Typing was actine clikeit on but its not working hear and how Edit otefers hide spelling and gramer

        karlegas
        0 0
        karlegas

        2 posts

          I have the same problem and I am in version 44, nobody in Opera matters the spelling? I really a good browser but if this is not fix it I will abandon.

          zalex108
          0 0
          zalex108

          1404 posts

          • Server monkey
          • 1000 posts
          karlegas
          0 0
          karlegas

          2 posts

            Thanks for the link but I am using Opera for Mac and that is for Windows version and nothing looks the same. The problem is with then Mac Version.

            concretable
            0 0
            concretable

            264 posts

              I am also using a Mac, but I see no way of turning that off. I see a wavy red line under a misspelled word, so I think that is working.

              zalex108
              0 0
              zalex108

              1404 posts

              • Server monkey
              • 1000 posts

              @karlegas

              Check language settings or try with a clean install.

              @Concretable

              If you want to disable that option, go to language settings and uncheck the option.

              concretable
              0 0
              concretable

              264 posts

                I do not care if it is used or not. I was just making an observation that it is working.