New Opera Forums launching soon!
Discussion thread

VPN icon never turns blue

esebm
esebm

50 posts

  • Server monkey

Hi, New PC (win 10 64bit, O 43.0.2442.806 (PGO). The VPN icon is always orange (Connecting) but never turns to blue. The location selection does not work, the down arrow pops up "Optimal location" only. Third party browsing data has been cleared, restarted, rebooted, nothing helps. Any ideas? Thanks

7 Replies - 273 Views

leocg
0 0
leocg

13221 posts

  • Moderator
  • 10000 posts

How do you connect to the internet? Any proxy being used?

esebm
0 0
esebm

50 posts

  • Server monkey

Here's some background info: there is a second PC with the exact same win 10 64 bit build and the exact same Opera version. Both are connected to the Internet via the same router. One PC has the VPN icon in blue and connects just fine to any website, the one in question has only an orange icon and connects to nothing until I turn off VPN.

brentonwalters
0 0
brentonwalters

1 posts

    I have the same problem. I'm on a Macbook Pro, running OSX El Capitan. The VPN just says connecting the entire time, never connects. It also only has the Netherlands as an option for my virtual location.

    esebm
    0 0
    esebm

    50 posts

    • Server monkey

    So, there's no solution here?

    leocg
    0 0
    leocg

    13221 posts

    • Moderator
    • 10000 posts

    Try a clean Opera profile.

    esebm
    0 0
    esebm

    50 posts

    • Server monkey

    It was a clean install on a brand-new PC!

    leocg
    0 0
    leocg

    13221 posts

    • Moderator
    • 10000 posts

    Try disabling antivirus and/or similar software.