The site doesn't display properly.

kotomi0113
kotomi0113

4 posts

    The site displays only mobile version and javascript files are garbled after I encoded all javascript files as utf-8. This is only happening in the latest version for Mac (not happening in the old version or for Win) How can I fix these problems?

    8 Replies - 258 Views

    avl
    0 0
    avl

    420 posts

    • Opera employee
    • Moderator

    Hi,

    Do you have any extensions installed (View -> Show Extensions)? Or do you have Turbo enabled (Opera -> Opera Turbo)? Or VPN?

    kotomi0113
    0 0
    kotomi0113

    4 posts

      Thank you for your response! @avl!

      I deleted all extensions and disable/enable those options, but still problem is not resolved :XP:

      elzadra
      0 0
      elzadra

      1 posts

        I'm having the same problem with Wordpress sites not rendering properly since the last Opera update. They look fine on other browsers.

        avl
        0 0
        avl

        420 posts

        • Opera employee
        • Moderator

        @kotomo0113, the site looks like this to me, do you see something else?

        http://imgur.com/a/zHwpO

        If you see something else, can you upload a screenshot somewhere (on http://imgur.com for example) so that we can see?

        avl
        0 0
        avl

        420 posts

        • Opera employee
        • Moderator

        @elzadra, can you give 1) a link to one of the sites that doesn't display properly 2) a screenshot of what you see 3) tell us which version of macOS you're on?

        kotomi0113
        0 0
        kotomi0113

        4 posts

          @avl, your browser is displaying the page properly... The page looks like this to me.

          http://imgur.com/a/FrEDu

          Is this a bug or something like that?

          sgunhouse
          0 0
          sgunhouse

          3629 posts

          • Moderator
          • Server monkey
          • 2000 posts

          Do you have Zoom set to, say, 200% or larger? The page text looks huge while the address bar is tiny. If the zoom is large enough so that the page sees the screen as < 640 pixels wide, it switches to the mobile view.

          kotomi0113
          0 0
          kotomi0113

          4 posts

            @sgunhouse, as you mentioned, The page zoom was set to 500%. I don't remember doing such a thing but some websites were added to the exceptions list... :eek: Thank you for the answer!

            This discussion has been closed.